PDA

Visualizza versione completa : Alice e D-link G624T


boombastic
18-12-2006, 15.45.08
Ragazzi premetto che sono nubbio totale dell'adsl quindi vi prego di rispondere alle mie domande dall'ovvia risposta (per voi!!):
Ho chiamato sabato pomeriggio la telecom per attivare l'adsl senza modem perchè ho questo bel router e vorrei sapere alcune cose bye1.gif :

1)l'ho collegato tramite la porta ethernet alla mia scheda madre,ma non è partita nessuna "installazione nuovo hardware" tipico di windows Xp quando colleghi qualcosa di uovo al pc,è normale?

2)ho aggiornato il firmware tramite l'interfaccia web con Internet Explorer poi ho eseguito il wizard ma non so quali parametri devo inserire per la connessione Adsl:username,password,ecc...

3)come mi accordo che la linea adsl è utilizzabile?La spia adsl ora come ora è completamente spenta,quando la telecom si degnerà la vedrò accesa fissa?O lampeggiante?

4)Devo creare una connessione internet tramite la procedura "Crea una nuova connessione" di Xp?tipo quella che si fa per creare una connessione dialup?Ho basta inserire i parametri di alice nelle impostazioni del router?E quando accendo il computer,come mi devo connettere ad internet?Lo fa in automatico il d-link?

Scusate se sono domande banali ma mi aiuterebbero a capire meglio!!

p.tecnico
19-12-2006, 10.57.42
innanzitutto quando colleghi un router o un modem adsl alla scheda di rete, non esce il messaggio "nuovo hardware" ma al massimo "rete collegata", questo se la scheda di rete è attivata.
Per quanto riguarda username e password : aliceadsl e aliceadsl.
Una volta inseriti e sei collegato ad internet, vedi se la spia del segnale del router è fissa, allora apri internet explorer e verrai indirizzato sulla pagina di registrazione di alice, inserisci tutti i dati e confermali, una volta completata la procedura di registrazione avraii un indirizzo di posta del tipo username@alice.it ed una password personale, rientra nel router e al posto di aliceadsl metti il nuovo indirizzo di posta che ti sei creato e la password che scelt, conferma tutto e riavvia il router, aspetta una decina di secondi e vedi se riesci a navigare.
^_^