PDA

Visualizza versione completa : Errore installazione Open Office


gonZales
26-11-2006, 18.31.00
Salve, sto cercando in tutti i modi di installare open office su un portatile nuovo con xp.
Quando la copia dei file è quasi terminata l'installazione si interrompe e compare un messaggio:

errore 1935. Errore durante l'installazione dell'assembly
'cli_cppehelper,publicKeyToken="ce2cb7e279207b9e",version="1.0.0.0",culture="neutral"

a questo punto si interrompe e termina cancellando l'installazione appena fatta
Nn ho ancora trovato nessuna soluzione....

Lionsquid
26-11-2006, 18.55.10
ho trovato questo:

http://support.microsoft.com/kb/814340/it

se non funziona , ipotizzo che sia un problema con il windows installer ... prova a rimuoverlo e a reinstallarlo

gonZales
29-11-2006, 21.49.48
Grazie per la risposta, purtroppo nn funge..
ho trovato anche altri riferimenti a questo errore sulla kb microsoft ma nessuno risolutivo..
l'idea che mi sono fatto è che l'installazione vada in conflitto con qualche soft già installato, cmq chi la dura la vince!!

gonZales
02-12-2006, 15.01.27
RISOLTO!!!
ho disabilitato l'antivirus (Antivir) durante l'installazione che così si è completata senza problemi.

Lionsquid
02-12-2006, 16.27.34
disabilitare l'AV durante un'installazione è una regola da seguire sempre, specialmente con sw "invasivi" come openoffice, acrobat, photoshop ....

mentre se si installa un programmino che non carica o modifica .dll di sistema o il registro in maniera pesante, l'AV di solito non interferisce

gonZales
02-12-2006, 18.44.12
Effettivamente.. penso che tu abbia ragione.
Sai è la prima volta che mi capita però, e dire che installo e disinstallo un sacco di roba e nn mi era mai successo..