PDA

Visualizza versione completa : No Anteprima files film con win xp...


emanuel84
23-11-2006, 13.37.20
Mi spiace di intervenire con un quesito probabilmente così banale, ma recentemente ho formattato e reinstallato win xp etc...
Ho poi reinstallato i vari programmi quali VLC, Q-Time, DivX etc...
Nella cartella dove tento i film però, dopo aver ovviamente selezionato di visualizzare l'anteprima, non mi appare nessuna anteprima... cosa che prima non accadeva...
Visualizza solo l'anteprima dei file wmw... perchè?
Ho anche disattivato la memorizzazione delle anteprime nella cache...
ma nulla... :wall:
Qualcuno può aiutarmi?
Grazie mille... :)

monroo
23-11-2006, 19.43.36
Ma i file li vedi? Secondo me ti mancano dei codec....

Che pacchetto di codec hai installato?

emanuel84
24-11-2006, 16.32.59
Si i files ci sono, solo che al posto dell'anteprima, il file lo vedo con l'icona del programma e a bordo cartella non compare un bel niente...
Beh, ho installato solo i codec che erano con i lettori media che ho messo.
Al momento ho, VLC, quick time, real player e DivX...
Tu cosa suggerisci? Dici che dovrei scaricare dei pacchetti apposta? Quali consiglieresti?

Grazie mille!
Emanuel84

gsmet
24-11-2006, 20.45.47
Uhm... sembra un problema di associazione dei file, MA NON NE SONO SICURO.
in WMP

Strumenti -> Opzioni -> tipi di file...

Seleziona un po' qua sotto...

emanuel84
25-11-2006, 04.33.02
Mmmh... non sembra funzionare... non importa a quale programma associo i vari files, mi da l'anteprima solo dei files wmv...
La cosa sembra ridicola... probabilmente c'è una soluzione semplice ma non riesco a trovare una sluzione...
Perchè mostrare solo l'anteprima dei files wmv poi? perchè non tutti o nessuno?
Mah... spero nella magnanimità di qualche esperto...
Grazie mille ancora...

Emanuel84

gsmet
25-11-2006, 12.56.14
Puoi controllare se nel registro esistono queste chiavi e valori?

HKEY_CLASSES_ROOT\CLSID\{87D62D94-71B3-4b9a-9489-5FE6850DC73E}

HKEY_CLASSES_ROOT\SystemFileAssociations\.avi\shel lex\PropertyHandler
predefinito={87D62D94-71B3-4b9a-9489-5FE6850DC73E}


E' possibile che ti sei disabilitato l'anteprima dei file AVI infatti mo me so accorto che hai detto che vedi soli i WMV.

monroo
25-11-2006, 18.16.23
Prenditi il K-lite codec pack, (segnalato anche nelle news di WT)...

http://sw.wintricks.it/article.php?ID=14221

Dovrebbe bastarti la basic, anche se io preferisco sempre prendere la completa e poi levare o aggiungere la roba che mi interessa...

Comunque, qualunque scarichi, installala con le opzioni di default.
Poi dovrebbe darti l'anteprima.

Ludwig
25-11-2006, 18.44.07
Prova con Start, Esegui e digita:
regsvr32 shmedia.dll
e invia (così com'è con lo spazio)

potrebbe anche funzionare :)

emanuel84
27-11-2006, 18.04.43
Mille grazie a TUTTI!!! Sembrerebbe funzionare con il consiglio di Ludwig... L'ho provato prima perchè sembrava il più rapido!!!!
Ora vedo l'anteprima dei files!!!!
Se non è troppo, sapendo i sintomi e come ho risolto il problema...
Sapreste anche dirmi, alla buona, cosa poteva essere stato?
Comunque davvero mille grazie!!!!! Siete troppo bravi!
Emanuel84

gsmet
27-11-2006, 18.33.17
Ludwing e io stavamo per darti lo stesso consiglio ma strade diverse... hai disabilitato in qualche modo l'anteprima dei file avi tutto qua :P