PDA

Visualizza versione completa : Non riesco pi a navigare


altend
21-11-2006, 17.39.31
Ho un modem d-link ethernet 320t, ed una connessione alice adsl flat.Da due settimane circa, non riesco pi a navigare, seppur riesca a conenttermi al sito del wizard del modem (che non router).Le luci sul modem sono stabili e verdi quindi non ci dovrebbe essere alcun problema n alla scheda di rete n alla linea adsl.No ho virus n firewall n hw n sw, in quanto un sistema il mio appena formattato.
Ho provato da cmd a fare ping al 151.1.1.1 e come risposta ho ricevuto una frase simile a rete impossibile da raggiungere o cose simili.
Nel tcp/ip, ho lasciato tutto in bianco come la prima volta, quando funzionava.
user id aliceadsl
pwd aliceadsl
ppp/e
ip dinamico
e via dicendo.
Non credo sia un problema di modem.Ne ho testato un altro nuovo di zecca della Trust (modem/router) md 4050, ma ho avuto gli stessi identici probelmi.....non riuscivo a navigare. La prima volta che mi sono connesso (2 mesi f) non ho avuto bisogno di cambiare alcun tipo di configurazione perch l'adsl funzionasse, non capisco perch ora non v pi.
Ho pure x scrupolo resettato i parametri del modem con il pulsante sul retro, ma niente.
La scheda di rete una realtek family e qualcosa..... ;)
Win xp sp2, ie 6.0.
Nessun server proxy attivato in ie ,tutto non spuntanto.
Mai impostato nessun dsn prima quando andava, ora mi consigliano di impostarli, non capisco.Qualcuno mi aiuta??? GRAzie :grrr: :mm: :crying: :crying: :crying: :crying:

Semi.genius
21-11-2006, 21.44.32
SArebbe da provare il ping con un sito "fidato"

fai ping su 64.233.189.104