PDA

Visualizza versione completa : Aiuto! Problemi con le periferiche USB


copeppe
18-11-2006, 09.50.21
Ciao ho uno strano problema che si verfica praticamente con tutte le periferiche USB.
A turno smettono di funzionare, si spengono! E l'unica cosa da fare è riavviare il pc.
Mi succede spesso con il modem ADSL USB (si spengono le lucette sopra e ovviamente la connesisone muore) e con il mouse ottico logitech (si spegne la lucetta sotto e il mouse non si muove più) In entrambi i casi l'unico modo per farli rifunzionare è riavviare il pc! Ma dopo un pò il problema si ripresenta. Ho anche provato ad effettuare un ripristino della configurazione del sistema tornando ad un vecchio punto di ripristino ma senza risultati.
Che può essere?

Per informazione: uso XP, processore Athlon XP2200

Giorgius
18-11-2006, 10.29.28
Potrebbe essere un bug nella funzione di risparmio energia (da disabilitare sul driver della porte USB) se si tratta di WinXP Sp1. ;)

copeppe
18-11-2006, 10.44.18
Ciao Giorgius, ho fatto come mi dici tu. Sono andato in "Pannello di controllo/Sistema/Hardware/Gestione periferiche/Controller USB".
In tutti gli "HUB principale USB" sono andato in "propietà/Risparmio energia" ed ho disabilitato "Consenti al computer di spegnere la periferica per risparmiare energia".
Ora vedremo che succede.
L'unica cosa che mi lascia perplesso è che Ho XP con service pack 2, inoltre l'ultima volta che si è spento il modem USB sono andato in gestione periferiche e la porta USB era segnata comunque come "attiva".
Altri suggerimenti?

Giorgius
18-11-2006, 10.52.42
Sostituisci l'alimentatore nel caso in cui noti attraverso i parametri Bios che il voltaggio dei 12V sia inferiore ad esso. In quel caso c'è un problema di alimentazione del sistema.

Tipologia di alimentatore economico, stabile e silenzioso
http://www.totalmodding.com/product_info.php?cPath=42_652&products_id=2772

copeppe
18-11-2006, 11.11.12
Spero di essere andato a controllare nella sezione giusta del BIOS, non sono praticissimo della cosa.
Allora: In "PC Healt Status" ci sono 2 valori
12V ---> 11.90V
-12V---> (-)12.77V

Come sono?

Giorgius
19-11-2006, 14.50.21
Sembrerebbero nella norma, a meno che non noti alcuni picchi verso il ribasso.