PDA

Visualizza versione completa : il client va in crash se collegato a rete wireless alice


dannik
17-11-2006, 11.57.21
ho 2 coputer collegati in rete senza fili con modem pirelli alice.
Il problema e' che quando il ''client'' e' collegato alla rete senza fili molto va in crash se non viene utilizzato per circa 15-20 minuti.
quando va in crash intendo che il mouse e' completamente bloccato e nn c'e' alcun messaggio di errore su video e sono costretto a riavvaire direttamente dal tasto di accensione.
ho gia fatto la scansione con nod32 e con adaware.
ho formattato e reinstallato entrambi i pc.

N.B. SE DISABILITO LA CONNESSIONE CON LA RETE WIRELESS QUESTO PROBLEMA DI CRASH NON SI VERIFICA.

spero di essere stato chiaro mi puo' aiutare qualcuno grazie!! :wall:

dannik
17-11-2006, 12.04.05
rettifico la seconda frase :

Il problema e' che quando il ''client'' e' collegato alla rete senza fili va SEMPRE in crash se non viene utilizzato per circa 15-20 minuti.

Doomboy
17-11-2006, 12.49.15
Aggiorna i driver della scheda wireless del client.

Poi non ho capito: Tutti e due i client vanno in crash?

Lionsquid
17-11-2006, 12.49.35
:mm: abilitata qualche disconnessione automatica o risparmio energetico delle periferiche (usb o altro)???

molto spesso la gestione del risparmio energetico fa a botte con i drivers... DISABILITA il risparmio energetico per la periferica WIFI e vedi se cambia qualcosa ;)

edit: come dice Doom, aggiorna anche i drivers ;)

dannik
17-11-2006, 13.18.34
il problema e' solo sul client
non c'e' nessuna disconnessione automatica e nel risparmio energetico e' tutto disattivato a parte lo spegnimento del monitor dopo 2 ore

vedendo il registro eventi c'e' errore nella mabtport quando avviene il crash.
(che non so che sia ma presumo che sia la porta del d-link che uso per collegarmi al modem pirelli)

qualche altra idea? :wall:

Lionsquid
17-11-2006, 13.32.11
mabtport relativo al "Mobile Action Bluetooth COM Port Driver"

eliminate le ipotesi che avevo formulato resta sempre valido l'invito ad aggiornare i driver...

non ho altre idee... segnalaci altre anomalie pi o meno attinenti con mabtport

http://www.spyware-browser.com/items/-/87100/?cmd=1

dannik
17-11-2006, 13.40.41
d'accordo lo faro e vi terro' aggiornati.. grazie

dannik
21-11-2006, 18.57.29
aggiorno dicendo che non si e' risolto facendo tutto queste prove... uffaaaaa!!!!!!!!

pazienza