PDA

Visualizza versione completa : Problema con windows


disperatooo
12-11-2006, 12.15.22
Aiutatemi vi prego non so più cosa fare: ho cercato in tutto il web ma non ho trovato niente di niente.
Ho un problema con il pc relativo a Windows
Tutto è cominciato in seguito ad un tentativo di rimozione di alcuni Trojan: vi spiego...
...Inizialmente il mio AVG ha rilevato sul pc la presenza di alcuni Trojan tra cui i nomi che ricordo CanonService.exe, AsusDsk.exe(o Disk..boh),CompaqWord.exe... tutti nella cartela C:\Windows
Ho provato ad eliminarli con il Trojan Remover e ho eliminato tutte le voci che aalla visualizzazione mi davano una finestra di rilevamento Trojan da parte dell'AVG. Niente...
Così ho riavviato il pc in modalità provvisoria e ho provato a cancellare i files... niente, mi diceva che erano in uso da un altro programma pertanto non potevo cancellarli: così ho deciso di ricercare i nomi dei files dentro l'editor registro di sistema... ho cancellato tutti i risultati stando attento a non toccare nulla d'importanza vitale per il pc... poi ho trovato un file: userinit.exe nel registro di sistema, ho controllato che fosse legato SOLO a quei file e l'ho cancellato (sottolineo questa fase perchè credo di aver sbagliato quì...)

SUCCESSIVAMENTE RIAVVIANDO IL SISTEMA HO APERTO L'ACCOUNT CHE SI E'IMMEDIATAMENTE DISCONNESSO...
La cosa strana è che una volta disconnesso nella schermata principale anzichè SPEGNI COMPUTER appare SPEGNI LETTO...
..
Chi mi aiuta a capirci qualcosa? Possibilmente rispondetemi via e-mail...

Robbi
12-11-2006, 14.48.37
Benvenuto :)
Hai postato nella sezione sbagliata, se mi dici che S.O. usi ti re-indirizzo in quella corretta

Billow
12-11-2006, 18.48.29
spostato in sicurezza e privacy

Lionsquid
12-11-2006, 20.30.45
cut......

poi ho trovato un file: userinit.exe nel registro di sistema, ho controllato che fosse legato SOLO a quei file e l'ho cancellato (sottolineo questa fase perchè credo di aver sbagliato quì...)
SUCCESSIVAMENTE RIAVVIANDO IL SISTEMA HO APERTO L'ACCOUNT CHE SI E'IMMEDIATAMENTE DISCONNESSO...
La cosa strana è che una volta disconnesso nella schermata principale anzichè SPEGNI COMPUTER appare SPEGNI LETTO...
..
Chi mi aiuta a capirci qualcosa? Possibilmente rispondetemi via e-mail...


comincia a provare con il ripristino del file eliminato nella cartella system32 e vedi come va...

per fare ciò dovrai avviare in modalità console (F8 all'avvio) e copiare un userinit.exe

quel file si trova anche nella cartella c:\windows\system32\dllcache ;)