PDA

Visualizza versione completa : [Me] Problemi con scheda grafica


Scuotivento
04-11-2006, 20.27.31
Ciao a Tutti!
Ho appunto qualche problemino e qualche blocco di troppo con la mia Geffo 6600... Sapreste mica dirmi come posso fare a forzare il TRANSFERT RATE dell'AGP da 8x come è adesso a 4x o 2x?
Ho provato con i REGISTRI segnalati qui nel sito, ma mi rimane sempre col valore a 8x...
Vi ringrazio!!!

Robbi
05-11-2006, 15.41.58
Spostato in "Hardware & Overclock"

borgata
05-11-2006, 17.04.07
Dovresti poterlo fare da bios. ma sicuramente dal pannello di controllo della scheda grafica.
I blocchi potrebbero anche essere dovuti ad altro, per esempio alimentazione insufficiente.

Scuotivento
05-11-2006, 17.55.16
Ehm, mi scuso per la sezione sbagliata...
Per quel che riguarda l'AGP... Boh, io non ho assolutamente controlli, nè dal pannello di controllo della scheda grafica, nè dal BIOS, che peraltro ha pochissimi controlli per la gestione di AGP e scheda grafica.
Per quel che riguarda l'alimentazione... Non bastano 420W per una Geffo 6600 "liscia" ed un Athlon XP 2600+ non overcloccato?!?!?
THNX!

borgata
05-11-2006, 20.01.13
Mi pare molto strano che non ci sia tra i drivers della scheda.
Io ho una ati e non posso aiutarti, strano che nvidia non abbia questa regolazione da drivers.
Sicuramente puoi farlo con rivaturner.

Che bios hai per la scheda madre?

Scuotivento
06-11-2006, 07.24.57
La scheda è una GA-7VA (Gigabyte), e l'ho aggiornata alla versione F9.

borgata
06-11-2006, 09.55.24
Ha un Award BIOS (e ovviamente io non ho l'award!)
Ho provato a cercare su qualche giuda online ma non ho trovato il settaggio.
Usa rivaturner.

Scuotivento
06-11-2006, 23.27.06
Ti ringrazio.
Avevo provato ad installarlo, ma l'ho dovuto togliere perchè mi piantava continuamente il PC...
...Powerstrip?!? :mm:
o provo ad aggiornare il BIOS??? (...sempre che non mi crei ALTRI casini COLLATERALI!)

borgata
07-11-2006, 12.16.00
Beh, aggiornare il bios non fa mai male... in genere!
Prova, magari risolvi!
Visto che usi ME (ma che ci fai ancora con il ME? :p ), prova a cercare una versione vecchia del rivaturner.
Non so dirti se powerstrip abbia questa funzionalità: prova!

Scuotivento
09-11-2006, 08.24.08
Uso ME perchè per Internet è relativamente più "IMMUNE" a Malware et similia rispetto ad XP... E non devo installarci PATCH su PATCH continuamente!!!
Senti, per adesso ho scaricato Powerstrip... Comunque cerco anche una "vecchia" di rivatuner...
In ogni caso mi consigli di aggiornare il bios COMUNQUE?
Perchè da un'altra parte (o non mi ricordo se su questo stesso forum) mi era stato detto che con l'ultima (F12 e definitiva) versione si avevano casini con la gestione del bus PCI (1.1)....
Grazie comunque!

einemass
09-11-2006, 08.57.17
non aggiornare il bios se non serve. cmq il bios award ha i settaggi agp che io ricordi, appena riavvio ti faccio sapere :D Grande win ME continua così in barba allo zio bill :D

Scuotivento
09-11-2006, 09.30.07
Ecco, a proposito...
Il Chipset VIA KT-400 "gradisce" il SIDEBAND ADDRESSING e\o il PROTOCOLLO FASTWRITE abilitati?!?
Oppure entra un po' in crisi con una scheda video del genere (AGP 8x, 256 MB ecc...) ???
Ancora GRAZIE!!!

einemass
09-11-2006, 10.33.52
allora io ho l'agp8x abilitata e pure il fastwrite, i settaggi stanno nella seconda o nella terza riga delle opzioni, mi so dimenticato di segnarmelo :D ora ho xp cmq avevo i medesimi settaggi con ME ;)

ciao

Scuotivento
09-11-2006, 23.08.38
Allora, scusa, ma so' un po' "de coccio" su sto' ggenere de cose...
Non ci sono settaggi, tramite driver o qualsivoglia Powerstrip o Rivatuner, che mi possa rendere più o meno stabile la scheda video: perchè a 'sto punto le ho provate davvero tutte... Anche dopo il format (altra partizione, con XP!) continuo ad avere casini, non tanto con applicativi, quanto ad esempio sfogliando foto, immagini, video (DVD, Divx, Mpeg)...
Adesso un po' di stabilità l'ho avuta eliminando l'accelerazione hardware gestita da Windows [PANNELLO di CONTROLLO=>SISTEMA=>Prestazioni=>Grafica...], ma
i casini ci scappano ancora...
Cheffo' ??? La butto 'sta sola di scheda?!?!? :crying:

Grazie a TUTTI!!