PDA

Visualizza versione completa : Prblema strano con scheda video


Shadowlord
30-10-2006, 00.59.31
Salve avrei un problema con la mia GeForce 7800gs AGP.

In poche parole a parte Guild Wars, da poco tempo ad oggi, con tutti i giochi che ho provato (Nwn, Splinter Cell, ecc) mi crasha sempre!

Appena avvio il gioco il monitor si spegne (lampeggia la lucina sotto) e nn si vede + nulla, pero' l'audio e il game a volte sembrano funzionare ancora...

E dopo un po' m'appare la simpatica chermata blu e mi tocca resettare il pc.

Ho Win xp sp2 aggiornatissimo, i driver nvidia sia ufficiali che non (gli ho provati entrambi) aggiortissimi anche loro, la mia scheda madre è una Asus P4S800.

Sapete che devo fare per farla funzionare?

Giorgius
30-10-2006, 09.53.39
Prova con i driver Nvidia moddati dai gamers russi del Sito TweaksRus.
Ho risolto parecchie grane (crash ed altro) con alcuni giochi su mobo AGP8x Via e Sis. ;)

TweaksRus XTreme-G 96.89
Download: http://www.tweaksrus.com/index.php?option=com_docman&task=doc_details&gid=774&Itemid=41/

Shadowlord
30-10-2006, 12.33.14
UNa versione un po' piu' vekkia di quelli che mi hai linkato l'avevo già provata, ma nn mi aveva risolto nulla.

La cosa strana e che con Guild Wars con i dettagli e tutto il resto al max funzia benissimo se invece provo un altro gioco mi crasha appena avvio l'eseguibile, mi si spegne il monitor e il gioco continua a funzionare pero'... poi dopo un po' m'appare appunto la schermata blu e devo resettare...

Nn capisco propio cosa sia...

Giorgius
30-10-2006, 14.14.16
Ci sono notevoli differenza tra versioni precedenti e le ultime recenti (testate su vecchia GF 5700 piena). ;)

Se la tua mobo è con chipset SIS, devi installare il pacchetto di driver 2.04a più quello recente del driver SIS AGP

N.B.: Directx 9.0C richieste per i recenti driver e games 3D, 1024Mb di ram di sistema per supportare alcune lacune di bufferizzazione immagine in certi Games. ;)

Shadowlord
04-11-2006, 01.06.32
Gli ultimi driver che mi hai consigliato li ho provati ma nn è cambiato nulla... :(

NN ho capito la storia dei chipset SIS, come faccio a sapere quale ho? e dove li trovo?

Shadowlord
04-11-2006, 01.13.43
--------[ Video di Windows ]--------------------------------------------------------------------------------------------

[ NVIDIA GeForce 7800 GS by TweaksRUs ]

Proprietà scheda video:
Descrizione periferica NVIDIA GeForce 7800 GS by TweaksRUs
Stringa GeForce 7800 GS
Stringa BIOS Version 5.71.22.21.13
Tipo chipset GeForce 7800 GS
Tipo DAC Integrated RAMDAC
Driver installati nv4_disp (6.14.10.9689 - nVIDIA ForceWare 96.89)
Quantità memoria 256 MB


--------[ Scheda video PCI / AGP ]--------------------------------------------------------------------------------------

nVIDIA GeForce 7800 GS AGP Adattatore video
nVIDIA GeForce 7800 GS AGP Acceleratore 3D
Harmonics (Conexant) CX2388x Video Capture (MK3) Multimedia Video


--------[ GPU ]---------------------------------------------------------------------------------------------------------

[ AGP 8x: nVIDIA GeForce 7800 GS AGP ]

Proprietà processore grafico:
Adattatore video nVIDIA GeForce 7800 GS AGP
Nome in codice GPU G70GSAGP
Periferica PCI 10DE-00F5 / 10DE-037D
Transistor 302 milioni
Tecnologia processo produttivo 0.11 um
Dimensione die 334 mm2
Tipo bus AGP 8x @ 8x
Quantità memoria 256 MB
Clock GPU (Geometric Domain) 275 MHz
Clock GPU (Shader Domain) 275 MHz
Clock GPU (ROP Domain) 275 MHz
Clock RAMDAC 400 MHz
Pixel pipeline 16
TMU per pipeline 1
Vertex shaders 6 (v3.0)
Pixel shaders 16 (v3.0)
Supporto hardware DirectX DirectX v9.0c
Pixel Fillrate 4400 MPixel/s
Texel Fillrate 4400 MTexel/s

Proprietà bus memoria:
Tipo bus GDDR3
Bus 256 bit
Clock reale 300 MHz (DDR)
Clock effettivo 601 MHz
Larghezza di banda 18.8 GB/s

Varie:
Velocità ventolina 79%

nVIDIA ForceWare Clocks:
Standard 2D GPU: 275 MHz, Memoria: 600 MHz
Low-Power 3D GPU: 375 MHz, Memoria: 600 MHz
Performance 3D GPU: 375 MHz, Memoria: 600 MHz

borgata
04-11-2006, 12.20.24
Sei sicuro che la scheda sia correttamente alimentata?
Posta i dati sul tuo alimentatore (in particolare, l'amperaggio sui +12v)

Shadowlord
04-11-2006, 14.36.46
Ma perchè allora con Guild Wars mi funziona perfettamente e con Neverwinter o Raven Shield e altri giochi mi crasha?

Nn dovrebbe crashare con tutti i giochi?

Come faccio a sapere l'amperaggio?

Io uso Everest, dove devo guardare?

borgata
04-11-2006, 21.24.11
Non conosco il gioco, posso supporre che sia meno esigente in termini di prestazioni, e quindi di consumi.
In ogni caso fai una bella disinstallazione dei drivers con pulizia del registro annessa (forse trovi anche qualche utility che ti fa una disinstallazione pulita, uno mi pare si chiami Driver Cleaner Pro).

Per l'alimentatore, ognuno ha una targhetta su un lato con tutte le specifiche. Se hai marca e modello, le trovi magari anche su internet. Non so dirti dove guardare con Everest.

Giorgius
05-11-2006, 11.50.36
Controlla il manuale della tua mobo (chipset), ho il sentore che si tratti della cattiva gestione del controller Sis Agp8x (compatibilità) di quel modello Asus con la tua Nvidia 7800. ;)

Qualcosa di simile mi era capitato con una MSI Nvidia 5700 piena e una Asrock K7s8x, ma la differenza era che alcune librerie grafiche del driver non partivano e la schermata rimaneva a 640x480... Risolto successivamente con gli ultimi driver Sis Eide e Agp, disponibili in rete.
http://www.station-drivers.com/page/sis.htm