PDA

Visualizza versione completa : [XPsp2] Windows Media Player 10 & 11 beta


songoku
17-10-2006, 16.27.04
Salve a tutti.
Provando a vedere una partita con il servizio RossoAlice, mi successa una cosa strana.
Dopo l'acquisto, come ho sempre fatto, ho salvato il file .asx che conteneva i dati della partita e l'ho aperto con windows media player 10.
L'audio funzionava ma non il video.
Ho provato a reinstallare il player, ma qualunque versione scaricassi mi diceva una cosa tipo "il software installato pi recente".
Allora ho installato la beta 11 del windows media player e magicamente il video tornato.
Storiella a lieto fine sembrerebbe, invece se provo a fare il test video alla pagina
http://test.rossoalice.alice.it/test/unicast-multicast/aa/mcast.html
il video non parte e, cliccando sulla finestra si pu scoprire, l'errore "C00D10B5".
Ho cercato su internet ed ho fatto tutte le cose che venivano dette a tale proposito, ma nulla.
La circostanza ancora pi strana che se accedo alla pagina
http://test.rossoalice.alice.it/test/unicast-multicast/aa/mcast_unicastbackup.html
la pagina di internet explorer crasha senza alcuna segnalazione d'errore.
Qualcuno ha idea di quello che sta succedendo al mio PC?
Mi scuso per la lunghezza del post, ma il problema era difficile da spiegare in due parole.
Grazie dell'attenzione,
Son Goku

UG0_BOSS
17-10-2006, 19.04.16
Hai provato con altri player per essere certi che il problema sia legato al WMP?

songoku
17-10-2006, 22.35.11
Ho provato con i soliti:
- VideoLan
- BSPlayer
- BSplayer Pro
- Media Player Classic

Con nessuno di questi funziona lo streaming, ma penso sia a causa del particolare formato dell' .asx, infatti in precedenza non avevo mai provato con altri, visto che Windows Media Player 9 andava benissimo.

Grazie della risposta.

Cordialmente, Son Goku