PDA

Visualizza versione completa : problemi di spedizione posta con O.Express


tolki
17-10-2006, 10.35.17
Ho win XP e O.E. 6. Ho dovuto ricaricaricare win e ho perso gli account di posta. Li ho rinseriti e non riesco pi ad inviare la posta. Non ho segnalazioni di errore anzi O.E. mi dice :posta in uscita e posta inviata. Ricevo invece la mail regoarmente dai server di posta esterni e da Libero che il provider a cui sono connesso. Le mail che invio non arrivano a destinazione senza segnalazione di errore Ho provato ad inviarmi dela mail alle mie caselle di libero con identico risultato. Se invece spedisco direttamente dal server le mail arrivano. Il nome del server di uscita di libero impostato a Mail.libero.it come indicato da libero stesso.
Chiedo cortesemente aiuto perch anche l'assistenza di libero non sa pi cosa dirmi visto che il nome del server corretto e l'indirizo quello impostato. ho provato a cambiarlo e mi ha segnalato errore.
grazie anticipate
Tolki

Astro
17-10-2006, 10.37.13
hai detto che ti colleghi da L.ibero e che utilizzi libero come gestore di mail, vero?

Ti posso suggerire di rifare tutto l'account partendo da 0... a volte si risolve anche cos...
__________________
Impossibile solo una parola pronunciata da piccoli uomini che trovano pi facile vivere nel mondo che gli stato dato, piuttosto che cercare di cambiarlo. Impossibile non un dato di fatto, un'opinione. Impossibile non una regola, una sfida. Impossibile non uguale per tutti. Impossibile non per sempre. IMPOSSIBLE IS NOTHING.

miciomao
18-10-2006, 09.09.14
guarda OE ha la possibilit di salvare i log di posta baffando l'apposita casella in strumenti->opzioni->manutenzione. Ora prova ad inviare un solo messaggio di posta dopodich vai a controllale il file di log chiamato smtp.log che trovi facendo un TROVA sul disco C:\

il log facile da leggere
sembra una tranquilla chiacchierata ra il client che sei tu e il server di posta che il Sig. Libero in questo caso.
se trovi la dicitura

Mail accepted
[tx] QUIT
[rx] 221 Closing connection

la tua mail andata regolarmente.

E' probabile che tra qualche giorno il sig. Libero ti invii una mail scusandosi del disservizio
tante volte capita :)

RNicoletto
18-10-2006, 11.05.07
Sposto la discuissione visto che Outlook Express non fa parte degli applicativi Office cui si discute in questa sezione del Forum. :o

tolki
18-10-2006, 16.27.00
guarda OE ha la possibilit di salvare i log di posta baffando l'apposita casella in strumenti->opzioni->manutenzione. Ora prova ad inviare un solo messaggio di posta dopodich vai a controllale il file di log chiamato smtp.log che trovi facendo un TROVA sul disco C:\
il log facile da leggere
sembra una tranquilla chiacchierata ra il client che sei tu e il server di posta che il Sig. Libero in questo caso.
se trovi la dicitura

Mail accepted
[tx] QUIT
[rx] 221 Closing connection

la tua mail andata regolarmente.
E' probabile che tra qualche giorno il sig. Libero ti invii una mail scusandosi del disservizio
tante volte capita :)

Grazie per la info
Ti riporto il messagio che ho letto nel log

SMTP: 16:23:01 [rx] 220 smtp1.libero.it ESMTP Service (1.1.0-PF-CM) ready
SMTP: 16:23:01 [tx] HELO user0f12e7c2eb
SMTP: 16:23:01 [rx] 250 smtp1.libero.it
SMTP: 16:23:01 [tx] MAIL FROM: <tolki@libero.it>
SMTP: 16:23:01 [rx] 250 Ok
SMTP: 16:23:01 [tx] RCPT TO: <finitoenon@libero.it>
SMTP: 16:23:01 [rx] 250 Ok
SMTP: 16:23:01 [tx] DATA
SMTP: 16:23:01 [rx] 354 End data with <CR><LF>.<CR><LF>
SMTP: 16:23:01 [tx]
.
SMTP: 16:23:01 [rx] 250 Ok: queued as 30BF3A8CC4
SMTP: 16:23:01 [tx] QUIT
SMTP: 16:23:01 [rx] 221 Bye

Il problema ce l'ho da circa 10 giorni. Ho provato, oltre che a ricreare pi volte gli account anche a disattivare a Avast ma non cambia.
La cosa ulteriormente strana che riinviando unamail mail ricevuta anche ad un altro destinatario arriva.
attendo supporto grazie
ciao Tolki

miciomao
18-10-2006, 18.12.56
bh
a me quel [rx] 250 Ok: queued as 30BF3A8CC4
non mi convince.

Non che hai modo di configurare al volo la posta sul pc di un'amico/scuola e fare una prova d'invio da li?

Non ti ricordi cosa hai installato 10 gg f ?

Ho letto di uno con il tuo stesso problema, lui ha risolto disinstallando per sbaglio google earth, ma la soluzione un p strana :mm:


cmq posta il log di una mail che inoltri come mi hai spiegato, dici che v a buon fine, vediamo cosa dice :)

tolki
20-10-2006, 18.57.54
bh
a me quel [rx] 250 Ok: queued as 30BF3A8CC4
non mi convince.

Non che hai modo di configurare al volo la posta sul pc di un'amico/scuola e fare una prova d'invio da li?

Non ti ricordi cosa hai installato 10 gg f ?

Ho letto di uno con il tuo stesso problema, lui ha risolto disinstallando per sbaglio google earth, ma la soluzione un p strana :mm:


cmq posta il log di una mail che inoltri come mi hai spiegato, dici che v a buon fine, vediamo cosa dice :)
Il tutto cominciato quando ho dovuto ricaricare Win perch la macchina non rispondeva pi e non riuscivo nenache a ripristinare una config precedente.
L'operazione non l'ho fatta io ( che non sono esperto) ma un centro dove ho fatto controllare l'harw e i virus. Tutto a posto. Mi hanno perso gli account di posta e da allora cominciato il casino: Non trasmetto con invio ma solo con inoltra e per ricevo.successivamente ho avuto altri problemi che solo in parte ho risolto. Per non voglio divagare.
Ti allego una parte del file di log dopo che ho inviato con inoltra. Cosa ne pensi
grazie anticipate Tolki
SMTP: 18:48:15 [rx] 220 smtp1.libero.it ESMTP Service (1.1.0-PF-CM) ready
SMTP: 18:48:15 [tx] HELO user0f12e7c2eb
SMTP: 18:48:15 [rx] 250 smtp1.libero.it
SMTP: 18:48:15 [tx] MAIL FROM: <finitoenon@libero.it>
SMTP: 18:48:15 [rx] 250 Ok
SMTP: 18:48:15 [tx] RCPT TO: <tolki@libero.it>
SMTP: 18:48:15 [rx] 250 Ok
SMTP: 18:48:15 [tx] DATA
SMTP: 18:48:15 [rx] 354 End data with <CR><LF>.<CR><LF>
SMTP: 18:48:15 [tx]
.
SMTP: 18:48:16 [rx] 250 Ok: queued as A06AAA8CC2
SMTP: 18:48:16 [tx] QUIT
SMTP: 18:48:16 [rx] 221 Bye
SMTP: 18:48:32 [rx] 220 smtp3.libero.it ESMTP Service (1.1.0-PF-CM) ready
SMTP: 18:48:32 [tx] HELO user0f12e7c2eb
SMTP: 18:48:32 [rx] 250 smtp3.libero.it
SMTP: 18:48:32 [tx] MAIL FROM: <tolki@libero.it>
SMTP: 18:48:32 [rx] 250 Ok
SMTP: 18:48:32 [tx] RCPT TO: <finitoenon@libero.it>
SMTP: 18:48:32 [rx] 250 Ok
SMTP: 18:48:32 [tx] DATA
SMTP: 18:48:32 [rx] 354 End data with <CR><LF>.<CR><LF>
SMTP: 18:48:32 [tx]
.
SMTP: 18:48:32 [rx] 250 Ok: queued as 7A33CABE7D
SMTP: 18:48:32 [tx] QUIT
SMTP: 18:48:32 [rx] 221 Bye

miciomao
21-10-2006, 00.23.10
Sembra tutto ok
ripeto, potresti tentare di configurare la tua posta su un'altro pc e vedere se funziona, questo solo per comprendere se il problema risiede nel tuo pc. In alternativa puoi provare ad installare un'altro client di posta leggero e freeware tipo FoxMail, se con lui funziona il problema nell'Outlook.

Se vuoi puoi scaricarlo da qui http://www.pc-facile.com/download/?cat=8