PDA

Visualizza versione completa : problemi con IEXPLORE.EXE, messaggio di errore


versim
13-10-2006, 14.19.45
Ciao a tutti!

Da qualche giorno mi compare una finestra di errore di applicazione IEXPLORE.EXE.

All'interno della finestra c'è la seguente scritta: "L'ISTRUZIONE A "0x1009397e" HA FATTO RIFERIMENTO ALLA MEMORIA A "0x0132c3e8". LA MEMORIA NON POTEVA ESSERE "READ".
FARE CLIC SU OK PER TERMINARE L'APPLICAZIONE".

Guardando in Start|Impostazioni|Pannello di controllo|Strumenti di amministrazione|Visualizzatore eventi|Applicazione vedo che ci sono diversi messaggi di avviso come sotto indicato:

Tipo evento: Avviso
Origine evento: Userenv
Categoria evento: Nessuno
ID evento: 1517
Data: 10/10/2006
Ora: 15.35.17
Utente: NT AUTHORITY\SYSTEM
Computer: *****
Descrizione:
È stato salvato il registro dell'utente *****\***** mentre un'applicazione o servizio lo stava ancora utilizzando durante la disconnessione. La memoria utilizzata del registro dell'utente non è stata liberata. Il registro sarà scaricato non sarà più utilizzato.

L'errore è spesso causato da servizi eseguiti come un account utente. Provare a configurare l'esecuzione dei servizi come account LocalService o NetworkService.

Qualcuno mi può dire come sistemare tutto???

l347h3r
13-10-2006, 17.55.48
Prova ad eseguire ie con le credenziali di amministratore o altro utente, poi ripara l'installazione di ie e fai una bella pulizia al registro

esdisu
13-10-2006, 18.57.55
Per approfondire sul web : con Google digita : istruzione ha fatto riferimento alla memoria ;)

versim
13-10-2006, 19.17.09
Prova ad eseguire ie con le credenziali di amministratore o altro utente, poi ripara l'installazione di ie e fai una bella pulizia al registro

:mm:

Poichè di computer ci capisco poco :timid: , di quello che mi hai scritto non ci ho capito una mazza!!!! :crying:

Precisamente cosa dovrei fare????

Preciso che il registro l'ho già ripulito con TweakNow RegCleaner Pro :x:

esdisu
13-10-2006, 19.31.12
Ciao versim , intanto ti do il benvenuto su questo forum , spero che tu possa trovarti bene , devi scaricare e istallare il software Microsoft : UPCLEAN , che ti aggiunge un nuovo sevizio che ti permette di scaricare il registro impallato , almeno cosi ho capito io leggendo l'ID dell'evento il 1517, ciao ,(chiedi ancora se ti è poco chiaro). ;)

esdisu
13-10-2006, 19.53.37
Nella sezione pack gestito da Macao trovi il link per il download di UPHCLEAN.

versim
13-10-2006, 20.47.28
Nella sezione pack gestito da Macao trovi il link per il download di UPHCLEAN.


:timid: :timid: :timid:

Problemino! Non ho trovato la sezione Pack :wall: :wall: :wall: :crying:

Comunque grazie mille dell'aiuto e del benvenuto.

esdisu
14-10-2006, 06.55.43
http://www.microsoft.com/downloads/details.asp?FamilyID=1b286e6d-8912-4e18-b570-42470e2f3582&DisplayLang=it
Tieni presente che devi avere istallato il Windows Istaller 2.0 oppure il 3.1 , ciao. :bed

versim
14-10-2006, 22.30.43
Problema rimasto!!!! :wall:

esdisu
15-10-2006, 07.10.04
Ti allego il txt dell'indirizzo pagina internet che parla del tuo problema.

esdisu
15-10-2006, 08.08.30
La pagina stessa.

esdisu
15-10-2006, 08.34.09
Consiglio : devi sempre ripulire il visualizzatore eventi , quindi provocare l'errore e poi andare a vedere ancora , cosi avrai la certezza che il problema si riferisce ad un dato evento. ;)