PDA

Visualizza versione completa : Missing Operating System


unorosso
07-10-2006, 20.11.01
Un saluto a tutti.Dopo vari malfunzionamenti ho deciso di ripristinare il SO,win Xp, di un portatile ( Sony Vaio ) usando un'immagine creata con Acronis True Image salvata sulla seconda partizione.A ripristino quasi concluso appare un messaggio con la dicitura File Corrotto Impossibile il Ripristino.Riavvio,schermo nero e messaggio "Missing Operating System"uso allora i Cd a corredo del pc per il ripristino"come esce dalla fabbrica" ma al termine dell'operazione il messaggio è sempre lo stesso anche riprovando più volte "Missing Operating System".E mò.Avete qualche idea?Grazzzzzzzzzzieeee! :wall: :wall: :wall:

Piledriver
08-10-2006, 10.36.47
mi era successo anche a me. avevo attaccato un cellulare al pc per trasferire degli mp3 e al riavvio mi diceva "missing operating system" allora dopo un po mi è venuto in mente di staccare il cellulare ed è tornato tutto normale. se hai qualche periferica attaccata al pc prova a staccarla ;)

gsmet
08-10-2006, 13.04.18
mi era successo anche a me. avevo attaccato un cellulare al pc per trasferire degli mp3 e al riavvio mi diceva "missing operating system" allora dopo un po mi è venuto in mente di staccare il cellulare ed è tornato tutto normale. se hai qualche periferica attaccata al pc prova a staccarla ;)

La classica soluzione che non è una soluzione, ma un workaround (un aggiramento dell'ostacolo).

Se è veramente questo il caso (non direi) dipende da un impostazione sul bios che STUPIDAMENTE (e si alcuni Bios riflettono la stupidità dei programmatori) pongono le periferiche storage USB in avvio PRIMA dei dischi.

Fortunatamente e solitamente sul bios puoi cambiare :P.

Per quanto riguarda il "missing operating system", purtroppo non so esattamente come funzioni Acronis, ma Ghost 2003 fa di questi problemi.

esdisu
08-10-2006, 16.18.26
Ma non hai "verificato " l'immagine prima del ripristino , che versione usi?

Piledriver
08-10-2006, 16.19.44
La classica soluzione che non è una soluzione, ma un workaround (un aggiramento dell'ostacolo).
Se è veramente questo il caso (non direi) dipende da un impostazione sul bios che STUPIDAMENTE (e si alcuni Bios riflettono la stupidità dei programmatori) pongono le periferiche storage USB in avvio PRIMA dei dischi.
Fortunatamente e solitamente sul bios puoi cambiare :P.
Per quanto riguarda il "missing operating system", purtroppo non so esattamente come funzioni Acronis, ma Ghost 2003 fa di questi problemi.

Allora puo essere che è lo stesso problema, si puo provare, non dico che è certo ma è un ipotesi.

unorosso
08-10-2006, 18.45.27
Ma non hai "verificato " l'immagine prima del ripristino , che versione usi?
L'immagine era funzionante e l'avevo usata già altre volte senza problemi.La versione di Acronis ora non ce l'ho sottomano,avevo trovato il programma in versione gratuita allegato ad una rivista,penso sia la penultima visto che questi software li regalano quando esce la versione nuova.Grazie per l'attenzione :)

unorosso
08-10-2006, 18.46.40
Per quanto riguarda il "missing operating system", purtroppo non so esattamente come funzioni Acronis, ma Ghost 2003 fa di questi problemi.[/QUOTE]
Infatti Ghost dava problemi anche di blocco in fase di creazione dell'immagine per questo ero passato ad Acronis che uso,senza problemi alcuno su tutti i miei pc.Se non riesco a venirne fuori lo seppellisco in cantina! :devil: