PDA

Visualizza versione completa : istallazione di una nuova scheda audio


missmoon
29-09-2006, 00.03.05
sul mio pc avevo una scheda audio integrata sulla scheda madre che nn mi piaceva,ho cosi comprtao e montato un altra scheda:"6 channel PCI sound card vivanco",dopo aver controllato che fosse compatibile.Ho aperto il pc ed inserito la scheda in uno slot,e stata immediatamente riconosciuta,ho riattaccato tutto e riavv il pc,ho messo il cd ed istallato softwere e i driver solo che nn funziona.ho poi consultato l aiuto in linea e la periferica viene rilevata e nn ci sono conflitti,ma nn funziona.Sento solo un fastidioso"bzzzz".concludo col dire che le casse che adopero sono quelle sul monitor e che le ho riattaccate sull uscita della scheda audio integrata che avevo prima e che continua a funzionare.a questo punto m e venuto il dubbio che dovessi in qualche modo togliere/disattivare la precedente scheda audio(quella integrata)ma come fare?grazie dell aiuto.

Lionsquid
29-09-2006, 13.53.35
hai disabilitato la sezione audio integrata dal BIOS?? (non è strettamente necessario)
per disabilitarla devi necessariamente entrare nel BIOS, (tasto canc all'avvio)

ma ripeto, NON é NECESSARIO, possono coesistere più schede audio

è probabile che l'output sia ancora indirizzato alla vecchia scheda....

verifica dal pann ctrl che sia correttamente indirizzato l'output

missmoon
01-10-2006, 22.57.44
come controllare?grazie cmq della risposta e della velocita,Anna.

Lionsquid
02-10-2006, 13.24.01
dal pannello di controllo, Suoni e periferiche audio, tab AUDIO, in "riproduzione audio" deve leggersi la periferica che usi, se c'è una sola perifierica non avrai altre scelte, altrimenti ti elencherà tutte le periferiche auidio che XP ha trovato e dovrai scegliere quella che preferisci ;)

missmoon
04-10-2006, 00.12.56
provero,subito!e ti faro sapere,grazie

missmoon
08-10-2006, 00.11.25
tutto fatto con lo stesso riusultato,purtroppo!"continua a fare solo un fastidiosissimo BZZZZ mentre l altra(integrata)funziona normalmente,che devo fare?uff.....grazie!

Lionsquid
08-10-2006, 09.09.49
:eek:

strano... resta una prova da fare, disabilitare la scheda audio integrata, in caaso di possibile conflitto (remoto)

segui questa procedura:
disinstalla i drivers della scheda audio, al riavvio entra nel BIOS e disabilita la scheda audio... a questo punto riavviando resta la sola scheda vivanco, verifica che i drivers siano ok, (da gestione risorse).. se anche così non funziona può esserci un problema hardware...

missmoon
11-10-2006, 00.22.26
fatto,ora difatti la nuova scheda funge eccome!il suono e nitido e limpido,peccato per un"bzz"che ogni tanto sento.Nn e continuo ma sicuramente fastidioso e nn credo debba esserci!ho ricontrollato tutto e sembra essere tutto ok,nessun conflitto e scheda audio(nuova)rilevata ed usata come predefinita.Ho controllato anche le impostazioni del volume ma niente,l audio si sente solo che sto"bzz"nn smette...Che e mo?!?grazie di tutto pero,se nn ci fossi stato tu sarei ancora li a combatte.....

Lionsquid
11-10-2006, 00.45.21
il "bzz" è un problema che può essere imputato a diversi fattori...

primo tra tutti i drivers ... prova a cercare su internet i più aggiornati

secondo, alle volte è un ronzio che "entra" dall'alimentazione ... ed è grave e bisogna controllare a fondo l'alimentatore

terzo, il ronzio può essere indotto da forti perturbazioni elettromagnetiche nel case... prova ad allontanare il più possibile la scheda audio da altre schede (slot + lontano da scheda video per esempio) .. controlla che non ci siano altri cavi a contatto con la scheda audio

altre possibili cause, ... messa a terra del pc scadente... scheda audio di qualità scadente .... :mm: non mi viene altro

quarto,

missmoon
12-10-2006, 00.16.57
controllero tutto e ti faro sapere,grazie mille dell aiuto fin ora e stato davvero prezioso!