PDA

Visualizza versione completa : [WinXP] Problema con le periferiche USB


Bondo
17-09-2006, 09.57.20
Col portatile utilizzo un HD e un masterizzatore DVD collegati tramite USB 2.0.

Ogni tanto capita che la periferica si "scolleghi" da sola, per poi riapparire: finchŔ capita con l'HD non ho grossi problemo, eventuali fasi di taglia/copia le posso riprendere da dove si erano interrotte.

Piu' problematico invece Ŕ quando me lo fa col masterizzatore: il CD/DVD che stato scrivendo ovviamente va a p***ne.

Ho provato a cambiare box esterno, hd, masterizzatore e continua a farmelo: ho provato anche a reinstallare XP e non ho risolto la cosa (in realtÓ non Ŕ vero: ora me lo fa piu' di rado).

Che stiano partendo le porte USB e/o la matherboard?

gsmet
17-09-2006, 13.11.23
Non penso... + facile che sia una incompatibilitÓ fra il tuo chipset che gestisce le usb e il chipset interno del BOX esterno...

Potrebbe essere un problema di alimentazione del box esterno.

E infine un problema di driver del box esterno.

Se si scollega opto per un problema di alimentazione... SOPRATTUTTO se le due periferiche non hanno alimentazione esterna e le usi contemporaneamente...

Bondo
17-09-2006, 14.02.32
Cambiando sia il box, che l'hd/masterizzatore dubito sia un problema di chipset.

Riguardo l'alimentazione come posso provare? Provo con una prolunga da un'altra presa in casa?

gsmet
17-09-2006, 14.32.52
Cambiando sia il box, che l'hd/masterizzatore dubito sia un problema di chipset.
Riguardo l'alimentazione come posso provare? Provo con una prolunga da un'altra presa in casa?

Beh non Ŕ vero... prima di tutto SOLITAMENTE non Ŕ il chipset dell'hd o del masterizzatore a creare problemi in questo caso, ma il chipset della scheda madre e del box. Molti produttori di box usano spesso gli stessi chipset ed Ŕ un impresa capire QUALI sono e quali non li usano.

In secondo luogo se l'alimentazione dei tuoi box Ŕ esterna, potrebbe essere il trasformatore stesso a dare problemi...

Prima di provare qualsiasi cosa ti consiglierei di provare una periferica alla volta.

Nel caso funzionassero, ti consiglierei di inserirle in hub usb differenti (le schede madri a volte ne hanno 2 inclusi nei loro chipset).

Ma se non Ŕ un problema di alimentazione sei messo proprio proprio male.

AMIGA
26-09-2006, 19.05.41
Ho avuto lo stesso problema ad un mio box ed era il cavo IDE (falso contatto).
Comunque pu˛ dipendere anche dalla scheda madre infatti il mio secondo box
che non ha mai avuto problemi, su una macchina di un amico ha gli stessi tuoi problemi che ho risolto parzialmente utilizzando un cavo USB pi¨ corto.
Ciao Carlo