PDA

Visualizza versione completa : Strani problemi installazione nuovo hardware


leeloo
10-05-2001, 09.35.09
Buongiorno a tutti, mi succede una cosa stranissima e ho bisogno di aiuto.
Ho disinstallato il mio modem un banale LT V.90 e adesso sto cercando di reinstallarlo con i nuovi driver per windows Millennium.. niente mi si blocca tutto quando gli do la directory dei driver e comunque ho provato a ridargli i vecchi driver, niente si blocca sempre al momento dell'installazione. La cosa strana è che avrò installato ceninaia di volte diverse periferiche e non mi è mai capitato che si bloccasse così, inoltre ho notato che quando rileva il nuovo hardware la procedura è lentissima.. cosa sta succedendo al mio pc???Per fortuna ho una scheda isdn che mi permette di connettermi..
scheda madre: QDI Advance 9
processore: pentium 3 800
sistema : windows Me
cos'altro vi serve??
grazie mille dell'aiuto
Leeloo

The Saint
10-05-2001, 17.51.43
In che modo si blocca la procedura di istallazione?

Si impalla tutto il PC o è solo che non trova i driver e devi xciò annullare l'operazione?

leeloo
10-05-2001, 18.33.22
grazie saint ..ormai è tardi però...a un certo punto mi si è bloccato tutto non andava più nemmeno in modalità provvisoria un disastro e non ho nemmeno avuto il tempo di salvare i miei dati.. sighhhh
ho perso tutto..adesso sto rimettendo a posto tutto poco alla volta ma già ho dei problemi con office disk 2 che va lentissimo..hai idea??
(ho appena riformattato e non ho su ancora nienteeee)

The Saint
10-05-2001, 19.43.09
Aspita! :(

Non hai provato (prima di formattare) ad istallare windows su se stesso?

Così non perdevi i dati ed il 90% delle volte si riesce a recuperare il s.o., poi in particolare Windows ME quando si reistalla su se stesso ripristina praticamente tutto...

Cmq ormai è troppo tardi... in che senso il 2° disco di Office va lentissimo?

E' lento nell'istallazione?

leeloo
10-05-2001, 21.14.14
sei proprio un angelo a rispondermi ..cmq il prob con office l'ho risolto era il lettore che non era ben messo adesso anche quello è a posto, ho installato bene anche office..adesso ho tutti i driver da ritrovare acc...che menata1
Rigrazie..lo so sono stata troppo impulsiva come sempre comunque è vero..sbagliando si impara e chissà quante ancora ne farò..intanto ormai so tutto di driver e di millenium..era meglio 98 vero??
Ciao un bacione
leeloo

The Saint
11-05-2001, 19.14.17
A me il Millennium va bene... non nego di averci litigato parecchio, xò i risultati ottenuti sono + che soddisfacenti.

cIAo! :)

Paperinik
11-05-2001, 20.19.41
Concordo con The Saint anche sulle tribolate,però mi piace così tanto che l'ho installato anche sull'altro mio pc con chipset intel 440ex che non s'inchioda neanche se vuoi. Infatti vedo che la stessa stabilità che dava il 98 su quel sistema me la da anche ME :)

The Saint
11-05-2001, 20.39.10
E poi sono riuscito a far convivere col Millennium il chipset Via Apollo Pro con la Matrox G400 e l'AGP4x perfettamente funzionante... :) :) ;)

Paperinik
11-05-2001, 21.34.08
Questo è notevole ;) Una cosa vorrei però riuscire a risolvere: ho la geforce2gts che mi fa andare i giochi solo con i detonator6.47 beta, qualsiasi altra versione WHQL funziona normalmente, ma non mi fa partire neanche un gioco! :eek::confused:

The Saint
11-05-2001, 23.02.02
X questo direi di aprire un'altro thread, magari mettici dentro anche qualche nota sulla tua configurazione sia hardware che software...

Abbiamo già tolto abbastanza spazio a leeloo! ;) :)

leeloo
12-05-2001, 10.40.54
Non mi avete affato tolto spazio anche perchè ormai non c'era più niente da dire per quel che mi riguarda e anzi sono onoratissima che abbiate preso spunto dal mio prob per aprire un nuovo thread!! Cmq è vero non va male millennium sono io che ogni tanto faccio delle vere ...cavolate ,per essere buona. Ma come dicevo, sbagliando si impara davvero e spero di farne sempre meno, d'altronde chi non cade non sarà mai un bravo cavaliere.
Vi seguo nella vostra conversazione da un'altra parte se volete chiudere questo per me va bene.
Arrivederci e grazie a tutti
leeloo