PDA

Visualizza versione completa : applicazioni com+


net83it
05-09-2006, 16.58.27
salve a tutti

dovresti seguire queste indicazioni

Sono riuscito a far funzionare le IIS con SP2 di windows xp home utilizzando i file iis.dl_ e iis.in_ di windows 2000 con service pack 4 ed eseguendo l'installazione come indicato nella guida. Dopo l'installazione bisogna andare in strumenti di amministrazione nel panello di controllo di windows xp e aprire servizi componenti. Entrare in Directoty principale console --> Servizi componenti --> Computer --> Risorse del computer --> Applicazioni COM+ --> IIS Out-Of-Process Pooled Applications, scegliere proprietà e aprire la scheda identità. Assicurarsi che alla voce il seguente utente ci sia lo stesso che utilizzate nelle IIS. Per modificarlo utilizzare il tasto sfoglia --> Avanzate e poi trova per identificare l'utente (come da guida). Dopo la modifica riavviate tutti i servizi del web server. A questo punto le pagine asp dovrebbero funzionare.

ma purtroppo ottengo questo errore

http://img453.imageshack.us/img453/1559/compgy0.jpg

avete idea di come ripristinare l'accesso alla voce Applicazioni Com+?

grazie

miciomao
05-09-2006, 17.52.18
http://support.microsoft.com/?kbid=867520

net83it
05-09-2006, 18.00.57
http://support.microsoft.com/?kbid=867520

già trovato, ma non è il mio caso. parla di Windows 2000 Server io ho windows xp home edition con sp2

miciomao
05-09-2006, 18.11.08
già trovato, ma non è il mio caso. parla di Windows 2000 Server io ho windows xp home edition con sp2

provare non ti costa nulla, hai creato un ibrido

cut;
...xp home utilizzando i file iis.dl_ e iis.in_ di windows 2000 con service pack 4


sono dll di un'altro SO.

Cmq ho visto nella rete che hai già esposto il problema in parecchi forum

Hai visto anche iis isolated mode su http://search.msdn.microsoft.com/search/default.aspx ????

net83it
05-09-2006, 18.19.40
non so come provare. lì si parla di nodi, unità quorum, non so proprio cosa sono.

cmq io ho usato i file del 2000 sp3

poi provo anche le iis isolated mode

al momento sull'ng di windowsxp mi hanno suggerito di provare questa strada: http://support.microsoft.com/kb/891801/it

net83it
05-09-2006, 18.37.34
bene!

proprio seguendo quell'articolo ho risolto, anche se ho saltato i punti che riguardavano fermare i servizi, metterli su manuale e rimetterli poi come prima (Sarebbe stato un lavoraccio)

ora provo a rimettere iis e spero che finalmente vada

miciomao
05-09-2006, 19.00.10
benissimo :)

cmq prendi in considerazione il fatto di uppare le dll dell' sp4

ma se va bene così meglio non toccare

in bocca al lupo :)