PDA

Visualizza versione completa : [Me] e Quick Time 6.3


ymarti
31-08-2006, 08.41.21
Molti file *.mov non si riescono a vedere con Millennium. Il player Quick Time che ho, versione 6.3 (l'ultima per Me) dice che manca il codec necessario, si collega ad internet ma non riesce a fare l'upgrade perchè avverte che mancano gli aggiornamenti necessari. I suddetti file mov si vedono su sistemi (es. XP) con installato QT versione 7.
Cosa potrei fare, oltre a formattare e installare un XP, dopo avere speso altri soldini per un nuovo hardware?
Grazie per ogni eventuale risposta.

Downloader
31-08-2006, 10.43.52
Prova ad usare Quick Time Alternative (http://www.free-codecs.com/download/QuickTime_Alternative.htm)

Zenit
31-08-2006, 10.49.38
Leggiti questo thread (http://www.wintricks.it/forum/showthread.php?s=&threadid=90813) e modifica il titolo.

Grazie



http://www.wintricks.it/foto/firma.gif

ymarti
31-08-2006, 17.53.41
Inserito il TAG...scusate

Thread inserito in questa sezione perchè ritengo il problema sia di Millennium.....ma in caso lo potete spostare.

Grazie e ciao!

ymarti
31-08-2006, 17.56.20
IL QuickTime Alternative 1.75 non gira con Me.....MA HO VISTO ADESSO l'altra versione.stasera la provo! Grazie

einemass
31-08-2006, 18.22.00
l'ultima compatibile con ME mi pare sia la 1.63

ymarti
01-09-2006, 08.48.44
Non funziona ancora.....maledetto QT!
La versione compatibile con Me è la 1.56 ma non mi visualizza i file *.mov recenti. Penso sia un problema di codifica...il nuovo QT (versione 7) li visualizza! Che voi sappiate è possibile sostituire questi codec? Sono compatibili con Me?

Grazie per ogni eventuale risposta....

einemass
01-09-2006, 10.33.02
prova a scaricare un k-lite codec pack molto vecchio e usa il mediaplayer classic

ymarti
01-09-2006, 11.38.06
ma se è vecchio perchè dovrebbe funzionare con i file mov recenti?

einemass
01-09-2006, 11.48.00
non lo so , io sia su xp sia su ME vedo i mov con mediaplayer classic. é ovvio se è un mov dell'ultimissima generazione sarà dura però provaci nn si sa mai.
Dovresti mettere una vecchi versione perchè le nuove verisoni di k-lite hanno il quick time alternative troppo nuovo che non va con il win ME. oppure prova con vlc