PDA

Visualizza versione completa : Riavvio anomalo di windows xp sp2


crow610
26-08-2006, 00.32.24
Salve a tutti. sono disperato... :wall:
E' da molto tempo che in maniera del tutto casuale, addirittura anche dopo un'installazione pulita (solo win xp e i drivers), il pc si resetta e quando si riavvia il più delle volte lo scandisk rileva una quantità allucinante di errori sul disco con la conseguenza che alla fine mi tocca di riformattare.
Vi elenco subito la mia configurazione attuale:
AMD Athlon 64 3500+ 2.21Ghz
3.25 Gb RAM (4 banchi ddr 400)
Scheda Audio Sound Blaster Audigy 2
Scheda Video SAPPHIRE RADEON x700 PCI-E
Hd Maxtor Diamond Plus10 250Gb
Scheda Madre GigaByte GA-K8N Ultra-SLI
Router NETGEAR DG834GT

Premetto che ho già cambiato il disco rigido (prima avevo sempre un Maxtor diamond9 150Gb), e ho già provato a sostituire tutti i banchi di ram anche lasciandone uno solo alla volta ma non ho ottenuto nessun risultato.
Ho aggiornato Windows Xp SP2 con tutti gli aggiornamenti, sound blaster aggiornata con gli ultimi drivers e ATI Catalyst 6.8. Ho provato anche ad installare i driver ATI precedenti a partire dalla 6.4, ma non ho ottenuto nessun beneficio, il pc continua a dare lo stesso problema.

Mi hanno suggerito di provare ad usare il Driver Manager Verifier di windows ed in effetti quando lo eseguo ottengo una schermata blu con la seguente informazione: STOP: 0X000000C4 (0X00001003, 0XB8AEB8A4, 0X90726FE0, 0X8A68F7F0)

ma senza darmi il nome del file che causa il blocco.

Qualcuno per favore sa dirmi come posso procedere a questo punto???

grazie anticipatamente
simone

AMIGA
26-08-2006, 08.12.43
Dai un'occhiata qui

http://support.microsoft.com/default.aspx?scid=kb%3Bit%3B810148 :)

ciao Carlo

crow610
26-08-2006, 12.04.59
Questo è l'errore esatto che ottendo eseguendo il Driver manager Verifier.
Quello che non ho capito è...come faccio a vedere quel'è il driver difettoso attualmente sullo stack del kernel?? esiste per caso un file di log su gui vengono memorizzate informazioni più specifiche?? Ho guardato nell'Event Viewer ma non viene riportato niente di attinente all'errore in questione

qualcuno puoi aiutarmi per favore? :wall: