PDA

Visualizza versione completa : ATi Catalyst 6.8


Gervy
19-08-2006, 09.14.22
<div align="center"><img src="http://www.ati.com/designpartners/media/images/logo_h_lg_1301.jpg" /></div><br /><br />
<div align="left">Disponibile una nuova versione - 6.8 - dei drivers Catalyst per schede video ATi RADEON Windows XP/2000.<br />
<br />Questi sono le schede supportate:<br /><br /><img src="http://digilander.iol.it/drakepage/wt/ros.gif" />RADEON X1900 series<br /><img src="http://digilander.iol.it/drakepage/wt/ros.gif" />RADEON X1800 series<br /><img src="http://digilander.iol.it/drakepage/wt/ros.gif" />RADEON X1600 series<br /><img src="http://digilander.iol.it/drakepage/wt/ros.gif" />RADEON X1300 series<br /><img src="http://digilander.iol.it/drakepage/wt/ros.gif" />RADEON X850 series<br /><img src="http://digilander.iol.it/drakepage/wt/ros.gif" />RADEON X800 series<br /><img src="http://digilander.iol.it/drakepage/wt/ros.gif" />RADEON X700 series<br /><img src="http://digilander.iol.it/drakepage/wt/ros.gif" />RADEON X600 series<br /><img src="http://digilander.iol.it/drakepage/wt/ros.gif" />RADEON X550 series<br /><img src="http://digilander.iol.it/drakepage/wt/ros.gif" />RADEON X300 series<br /><img src="http://digilander.iol.it/drakepage/wt/ros.gif" />RADEON 95X0 series<br /><br />Non sono più supportati questi modelli:<br /><br /><img src="http://digilander.iol.it/drakepage/wt/ros.gif" />RADEON 92X0 series<br /><img src="http://digilander.iol.it/drakepage/wt/ros.gif" />RADEON 9000 serie<br /><img src="http://digilander.iol.it/drakepage/wt/ros.gif" />RADEON 8500 series<br /><img src="http://digilander.iol.it/drakepage/wt/ros.gif" />RADEON 7X00 series<br /><br /><br /><br /><br /><strong><img width="20" height="20" src="/image/icons/filesize.gif" /> <a href="https://support.ati.com/ics/support/default.asp?deptID=894&task=knowledge&questionID=640">DOWNLOAD DRIVERS</a> (pagina di riferimento)</strong></div><br /><br /><br /><br />
<br><br><br><br>

K[o]dy
19-08-2006, 13.54.53
Release notes (https://a248.e.akamai.net/f/674/9206/0/www2.ati.com/drivers/Catalyst_68_release_notes.html ) ;)

Light
19-08-2006, 19.10.28
A me dopo l'installazione da ancora versione 6.7 del driver, mah :mm:

ktxgio
19-08-2006, 22.27.18
dy']Release notes (https://a248.e.akamai.net/f/674/9206/0/www2.ati.com/drivers/Catalyst_68_release_notes.html ) ;)
cliccandoci sopra mi da errore 403; non so perchè visto che l'indirizzo del link è giusto...mah...

Gervy
20-08-2006, 01.52.38
perchè ati da un po ha vietato i link diretti

hooker
20-08-2006, 15.31.56
A me dopo l'installazione da ancora versione 6.7 del driver, mah :mm:


idem
:grrr:

Gonzo
20-08-2006, 22.10.18
A me dopo l'installazione da ancora versione 6.7 del driver, mah :mm:
Naturalmente avete usato prima l'utility di dsinstallazione e riavviato no?

simile
21-08-2006, 03.11.14
Confermo che succede anche a me di trovarmi con la versione precedente (6.7) nonostante abbia disinstallato quella precedente e disabilitato anche il firewall prima di installare la nuova versione (6.8)
Puo' essere un errore del file originale della ATI?
:mm: :wall:
Grazie Sim

Light
21-08-2006, 07.52.36
Si ho disinstallato il vecchio driver da pannello di controllo e riavviato