PDA

Visualizza versione completa : PROBLEMA AVVIO XP PRO!! SI BLOCCA TUTTO!!


tommy_vercetti
03-08-2006, 04.06.12
Ciao a tutti ho preso l'altro ieri un pc con la seguente configurazione.
SCHEDA MADRE: ASUS M2N Sli Deluxe
PROCESSORE: AMD Athlon64 x2 4600+ dualcore
SCHEDE VIDEO: due Nvidia 7600gs in Sli 1gb di memoria in totale
HARDDISK: Western Digital 300gb
RAM: due banchi di ddr2 667mhz da 1gb l'uno

Ho assemblato il pc e mi sono ritrovato con una delle due ram rotte. Corro in negozio e me la sostituisco. Tutto ok, xp pro sp2 si installa senza problemi e per un giorno intero ho usato il pc e ho installato 3 giochi per testare le schede in SLI. Oggi, per un motivo che non ricordo comunque credo l'installazione di un gioco protetto (xpand rally), ho dovuto riavviare su richiesta il pc. Xp si chiuso partita la schermata di controllo dell'hardware e infine partita la finestra di caricamento di Xp (logo di windows con barra colorata sotto). Il problema che NON appaiono le barrette di caricamento! Si BLOCCA totalmente sul logo di windows e neanche formattando riesco a risolvere il problema! :wall:
Vi prego aiutatemi! Cosa devo fare?!? :crying:

AMIGA
03-08-2006, 09.52.36
Se hai formattato e da escudere il software a mio avviso.
Penso si tratti di un conflitto Hardware,dovuto forse a qualche falso contatto.
Io ti consiglio di togliere e rimettere le schede compresa la memoria e accertarsi
della adesione degli innesti.
Altra cosa e quella di mettere a default il bios. :mm: :mm:

ciao Carlo