PDA

Visualizza versione completa : Firmware PLEXTOR 12/10/32A...


Carlo61
06-05-2001, 20.00.07
Ciao a tutti,
non sono riuscito minimamente a scalfire la rel. 1.05
del mio PLEXTOR 12/10/32A.

Vorrei inserire la versione 1.04 che permette anche ai vari lettori CD/DVD di leggere i dischi masterizzati
col PLEXTOR.

Ho tolto l'opzione DMA da Sistema, ho riavviato
W98SE ma una volta che lancio la rel. di aggiornamento
carica fino ad un certo punto poi genera errore.

Se puņ servire ho una KT7A-RAID e disco IBM 30GBYTE.

Morale della favola rimanela rel. 1.05.

Qualcuno di voi puņ spiegarmi l'arcano?

Mi pare di aver capito, che esiste un codice TLA#.....
che dice se puoi inserire o meno un firmware
inferiore, ma non ho capito DOVE SI LEGGE QUESTO
CODICE. Potete ragguagliarmi?



GRAZIE E CIAO. Carlo61

Bet
07-05-2001, 00.19.59
TLA#.....
Sulla scatola che ti hanno dato quando hai comprato il masterizzatore.

Paperinik
07-05-2001, 16.20.12
Ciriciao Carlo61, molto probabilmente il tuo plextor fa parte di quelli "locked", in pratica fare il downgrade del f/w sotto l'1.05 č impossibile :(

Carlo61
07-05-2001, 17.01.47
Ciao Paperinik,
farņ un ultimo tentativo con i .bin e poi mi arrenderņ.

In pratica allora mi pare di aver capito che posso,
a parte securom2, fare le copie di sicurezza di tutti i miei
originali ma leggere quelli secu2 solo sul masterizzatore.

Confermate?


GRAZIE E CIAO. Carlo61

Paperinik
07-05-2001, 17.06.15
Ciao, si č corretto quello che dici, con l'unica differenza che si tratta di safedisk2 e non di securom2 ;) Ciao.

Carlo61
07-05-2001, 17.23.35
Vuoi dire che posso copiare anche securom2 !!!!!!!!!

GRAZIE E CIAO. Carlo61

Carlo61
07-05-2001, 17.30.45
Sorry ho sbagliato a rispondere.
Adesso ho capito. :o)))))

CIAO E GRAZIE. Carlo61

Paperinik
07-05-2001, 17.41.39
Diciamo che safedisk2 ti č vietata, tranne qualcuna "debole". Securom2 necessita dei subchannel cosa che il tuo plextor č in grado di leggere; solamente qualche 121032 sembra "ciccare" la lettura. Ciao.