PDA

Visualizza versione completa : LAN TRA 2 PC, SOLO UNIDIREZIONALE, AIUTO|


DYLAN666
23-07-2006, 14.58.16
Salve a tutti,
seguendo il vostro tutorial ho creato una LAN fra il notebook (computer 2) ed il pc fisso (computer 1).
Ho pr qst problema il notebook vede correttamente le risorse condivise dal pc fisso, mentre qust'ultimo non ha accesso alle risorse condivise dal notebook.
La scritta che mi compare nel tentativo di accesso qst "L'utente potrebbe non disporre delle autorizzazioni necessarie all'accesso etc...."
La condivisione delle risorse (files e cartelle) stata effettuata allo stesso modo, consentendo all'utente "every one" ogni tipo di autorizzazione.
In piu', in risorse di rete--------rete locale del pc fisso (computer 1) non mi compaiono le risorse condivise dal notebook.
I sistemi operativi sono win xp prof, il nome del gruppo di lavoro lo stesso ed il cavo rete cross (ho provato ad invertirlo e funziona lo stesso).
Come posso risolvere??
autatemi

retalv
23-07-2006, 19.25.19
mi compare nel tentativo di accesso qst "L'utente potrebbe non disporre delle autorizzazioni necessarie all'accesso etc...."
consentendo all'utente "every one" ogni tipo di autorizzazione.

Per le prove disabilita completamente i firewall sulle due macchine. Di solito e' li il problema... se dopo questo il ping funziona il problema e' in qualche configurazione di protezione.
... poi non avere troppa fretta... ci vuole un po' perche' le macchine si riconoscano, anche se gli indirizzi sono statici... ;)
Ciao!

P.S. "everyone" e' un gruppo, non un'utenza ... quando le macchine si vedranno ... se si vedranno...;) trasformalo in "Authenticated User" ... e' un attimo piu' sicuro se una delle due macchine si collega ad internet.

DYLAN666
23-07-2006, 19.44.23
allora il problema che i pc si vedono, la connessione funziona, ma le risorse del pc 1 (desktop) non sono viste dal pc 2 (notebook)

retalv
24-07-2006, 00.35.17
allora il problema che i pc si vedono, la connessione funziona, ma le risorse del pc 1 (desktop) non sono viste dal pc 2 (notebook)
Ok
Se va in un senso non c'e' motivo che non vada nell'altro a meno che siano chiuse o disabilitate le porte 137, 138, 139 e 455... e che il notebook non sia stato posto in modalita' stealt da programmi tipo XP-Antispy (le ultime versioni lo permettono...)
Controlla nel firewall (se e' ancora attivo sulla scheda) del notebook che siano a posto e che non siano state disabilitate da qualche programma tipo "wwdc-v141.exe" di cui trovi traccia nella sezione utility (credo)...
Sempre con questo programmino riesci a vedere quali sono le porte aperte in generale...
Comunque il problema e' che qualche cosa non permette il listing della rete in NetBios, infatti scommetto che se esegui il tentativo di connessione dichiarando l'ip della ws manualmente (lo puoi fare con qualsiasi filemanager ma non credo direttamente con Explorer, ad esempio TotalCommander) o usando la funzione TROVA -> COMPUTER di Explorer inserendo manualmente il NOME attribuito alla ws, riuscirai a vedere anche quelle risorse, semplicemente perche' non userai NetBios ma direttamente il protocollo TCP/IP.
Poi non e' molto facile dare dritte senza avere sotto mano il paziente ... ;)
Ciao!

DYLAN666
24-07-2006, 09.53.53
retalv per favore mi indichi come aprire le porte su indicate e come accedere alle risorse condivise nel modo alternativo, grazie

DYLAN666
24-07-2006, 10.00.31
ah dimenticavo, forse in passato ho usato xpantispy, nel caso in cui il notebook fosse in stealth mode come potrei ripristinare le impostazioni originali?
grazie

DYLAN666
24-07-2006, 21.19.12
Caro RETALV, wwdc mi indica qst come porte aperte e chiuse (file allegato), mi consigli come procedere? quali aprire? possibile che possa risiedere qui il problema di condivisione?
grazie

retalv
25-07-2006, 08.58.42
Caro RETALV, wwdc mi indica qst come porte aperte e chiuse (file allegato), mi consigli come procedere? quali aprire? possibile che possa risiedere qui il problema di condivisione?
grazie

Qui sei a posto...

Guarda in XP-Antispy che NON siano spuntate "Disable network crawlin", "Restrict anonymous networ access" e "Hide computer in network"...

Se anche li sei a posto (ribadisco, disabilita TUTTI i firewall altrimenti puoi avere aperte tutte le 65536 porte che non cambiera' nulla!) non mi viene in mente altro.

Per accedere tramite IP diretto con TotalCommander basta che clicchi 1 volta sulla barra che visualizza la tua posizione disco (Es: C:\pippo\*.*) che trovi sopra entrambe le finestre. Viene selezionato quello che c'e' scritto, quindi digiti l'indirizzo di lan e dai invio...

Ciao!

DYLAN666
25-07-2006, 19.36.21
stasera ci provo, poi ti faccio sapere

DYLAN666
05-08-2006, 15.37.14
mi fai un esempio di indirizzo di lan, per favore
devo scirvere l'ip o l'url?

retalv
05-08-2006, 16.50.09
mi fai un esempio di indirizzo di lan, per favore
devo scirvere l'ip o l'url?

Eccolo... \\192.168.1.100\ ... per esempio... vedi immagine allegata...
Mi e' venuta in mente un'altra cosina... non e' che per caso sei andato in "Impostazione criteri di controllo" e hai selezionato [Criteri locali] - [Opzioni di protezione] e attivato "Accesso rete: non consentire l'enumerazione anonima di account e condivisioni SAM"... ?

Se questo settaggio e' impostato ad ATTIVO non vedrai mai le condivisioni del computer ...

Ciao!