PDA

Visualizza versione completa : [XP]Ripristino installazione


Scuotivento
20-07-2006, 18.03.45
Ciao a Tutti.
Qualcuno sa come fare per ripristinare un'installazione precedente di XP una volta che è stata formattata la partizione primaria di avvio?
Mi spiego: ho 2 HD, il primo MASTER con Win 9x (C:\)ed un'altra partizione estesa per i dati (E:\); un altro HD, SLAVE, con Win XP (D:\)che veniva avviato tramite il boot loader piazzato dopo l'installazione di XP.
Ho dovuto riformattare C:\ ed ho perso i 3 file del BOOT LOADER di XP (BOOTSECT.dos, BOOT.ini, NTDETECT.exe).... Che posso fare per fargli "rivedere" l'altra partizione avviabile?
Ho provato a REINCOLLARE quei tre file che mi ero già copiato da un'altra parte, ma non sembra funzionare.... Qualche consiglio???
Grazie.

Scuotivento

Semi.genius
20-07-2006, 18.59.48
con il cd di avvio di Windows XP, avii il computer e lo fai andare nella console di ripristino

come comando, digiti
fixboot

Scuotivento
21-07-2006, 08.18.57
Ti ringrazio...
Ho provato ad avviare col CD di installazione, con l'opzione "Ripristina Installazione" (se non mi sbaglio), e lì la vede la "vecchia" installazione di XP, però per accedervi mi richiede la 'Administrator Password'.... CHE IO NON CREDO DI AVER MAI IMPOSTATO!!!Insomma, sul PC ci vado solo io, non aveva senso stabilire delle gerarchie...
Senti, semmai dovrei ripassare da qui, e cercare questa stramaledetta password (che non ho idea di come recuperare!), oppure per la console di ripristino c'è un altro percorso???
:wall: :wall: :wall:

Ti ringrazio TANTO,
Scuotivento.

Semi.genius
21-07-2006, 10.06.16
C'è questo problema in alcune versioni di Windows XP. Hai due scelte:
-o ti procuri un CD di Windows 2000, perché non ha questi problemi e comnuqnue accede alle partizioni di XP
-prova ad utilizzare questo: Offline NT Password
-devi cercare di modificare questa voce:
Start | Run | Regedit
Navigate to HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\WindowsNT\Cu rrentVersion\Setup\RecoveryConsole
Set the DWORD SecurityLevel value to 1

Scuotivento
21-07-2006, 22.30.05
Ok, ritrovata la PASSWORD (...e NON ti dico!!!)
Attivata la console dei comandi, e impartito il comando FIXBOOT per ripristinare il settore d'avvio "efficace"....
A questo punto riavvio.... ma dice che gli manca NTDLR (mi pare...)
:crying:
AIUTOOOO!!!!

Scuotivento

Semi.genius
21-07-2006, 23.12.07
devi digitare alla console dei comandi

bootcfg /scan

Scuotivento
21-07-2006, 23.18.39
VITTORIAAAA!!!
Ce l'ho FATTAAAAAA!!!!
Ho ripristinato tutt'e 2 le installazioni!!!!!
:act: :act: :act:
:jump: :jump: :jump:

GRAZIE GRAZIE GRAZIE!!!!
Voi (Noi?) di Wintricks siete davvero una FORZA!!!

:01: :01: :01:
Ancora GRAZIE 1K !!!!!

Scuotivento

Semi.genius
22-07-2006, 00.06.14
Quel comando ha funzionato, quindi?

Scuotivento
22-07-2006, 00.55.46
Sì, anche se all'inizio con bootcfg avevo fatto un po' di casino...
Alla fine ho semplicemente riCOPYato il boot.ini che mi ero precedentemente salvato, Poi ho trovato NTLDR sul CD di XP...

:D

Sono MOLTO contento!
Grazie!!!

S.