PDA

Visualizza versione completa : riavvio automatico windows xp


massimo1982
01-07-2006, 17.25.56
Salve a tutti!
ho un problema con Windows xp. Mentre si avvia compare molto velocemente una schermata, che pertanto non faccio in tempo a leggere, dopodiche il sistema si riavvia automaticamente. Tuttavvia all'avvio successivo si verifica lo stesso problema. La cosa strana che successo precedentemente anche alla mia ragazza. Abbiamo salvato dei suoi dati su un dvd in modalit provvisoria e dopo abbiamo inserito il dvd nel mio laptop per vedere se funzionava. Da allora ho anche io lo stessso problema. Qualcuno ha un idea se un virus ho da cosa puo dipendere... e soprattutto che posso fare per risolvere il problema?
Grazie
Max

Lionsquid
01-07-2006, 19.54.51
probabilmente c' attivo il riavvio automatico in caso di errore..

pannello di controllo > sistema > Avanzate > in "avvio e ripristino" clicca su Impostazioni > nell'area "errori di sistema" disabilita "riavvio automatico"

poi, al primo errore vedrai una bella schermata BLU con l'errore di STOP (del tipo STOP: 0x0000007F), il modulo (file) colpevole e il tipo di problema (in alto ..del tipo IRQ_NOT_etc. tec.)

probabilmente un'errore della ram oppure di qualche driver

massimo1982
02-07-2006, 13.09.17
grazie,
ieri sono riuscito ad evitare il riavvio automatico e al primo problema mi comparsa la famosa schermata blu che mostrava il problema.
Tra le informazioni tecniche compariva
STOP:0*00000001 (0*62004D57,0*00000002,0*F855517E)
w22n51.sys - Address F855517E base at F84F8000, DateStamp 3..etc
non sapendo cosa fare o ripristinato entrambi i computer a 3 giorni prima, ma al primo riavvio il problema persisteva. oggi sono venuto in ufficio per usare internet e controllare nei forum e improvvisamente entrambi i pc funzionavano... bho, spero solo che quando torno a casa continuiano a funzionare altrimenti comincio a pensare in qualche spirito maligno dentro casa :)
ciao e grazie

Lionsquid
02-07-2006, 13.34.39
il w22n51.sys un driver per la Intel Pro/wireless 2200BG ...
su che pc installata?? un portatile??
potresti provare a disattivarla dal bios e vedere come si comporta il pc , oppure provare a vedere se ci sono drivers aggiornati per detta scheda... http://support.intel.com/support/wireless/wlan/pro2200bg/
farei anche un test della ram... molto spesso il problema l, sebbene poi appaiano vari tipi di errori e moduli falsamente colpevoli
usa memetest86+ > qui > http://www.memtest.org/

PS: una buona pagina dove documentarsi sugli Stop Error http://www.aumha.org/win5/kbestop.php

massimo1982
02-07-2006, 13.55.01
hai ragione... uno stop: 0*000000D1
e il problema era un _IRQL_NOT_LESS_OR_EQUAL
il computer un portatile... o meglio sono 2 portatili. quello che non capisco come mai successo ad entrambi i laptop allo stesso momento. una banale coincidenza mi sembra assurdo.
comunque far il controllo della ram che mi hai consigliato.
ciao

Lionsquid
02-07-2006, 17.59.48
se successo ad entrambi la cosa probabile l'installazione di un qualche software oppure l'aggiornamento automatico di windows che ti causa lo stesso problema su entrambi i pc..

non la proma volta che accade... qualche mese f ho avuto anch'io le famigerate BSOD... alla fine erano i driver matrox "certificati" dalla MS :rolleyes:, mettendo nuovamente i vecchi andato tutto a posto

massimo1982
03-07-2006, 13.30.14
tornando a casa i laptop non funzionavano nuovamente. ho provato ad accenderli in un altra stanza ed entrambi funzionavano... il problema e dunque la connessione wireless. disattivandola windows non da alcun problema da nessuna parte ma non appena la riattivo ecco che compare la solita schermata blu. possibile che dipenda da qualche connessione wireless nei dintorni?

Lionsquid
03-07-2006, 13.58.04
un conflitto con altre wireless poco probabile... semmai ti accorgi che ci sono pi connessioni disponibili (e se ne trovano anche di non protette :rolleyes: con tutti i rischi del caso)

io penso invece che il problema sia da addossare ai drivers...

aggiornali, oppure disisnstallali e reinstalla i pi recenti che trovi

controlla nei forum del produttore se il problema conosciuto e che soluzione propongono.. (sul forum HP il tuo problema presente....)

massimo1982
04-07-2006, 15.21.20
Problema risolto. Il driver della scheda wireless Intel Pro/Wireless 2200 doveva essere aggiornato. Per tutti quelli che dovessero avere lo stesso problema il link per aggiornare il driver il seguente

http://downloadfinder.intel.com/scripts-df-external/confirm.aspx?httpDown=http://downloadmirror.intel.com/df-support/9720/eng/Intel(R)PROSetWirelessSoftwareVer10.1.1.exe&agr=N&ProductID=2259&DwnldId=9720&strOSs=All&OSFullName=All%20Operating%20Systems&lang=eng

grazie per l'aiuto.
Max