PDA

Visualizza versione completa : Dopo un pò Emule/edonkey non scaricano e mi bloccano la connessione


mimmo77
23-06-2006, 18.46.49
Ho l'aDSL e navigo e scarico tranquillamente, ma quando uso emule o alternativamente edonkey, dopo un pò che tutto funziona alla normalità si blocca la connessione e devo solo spegnere e riaccendere il PC.

In particolare, il programma ddi file sharing parte correttamente, e dopo qualche ora la connessione a volte si blocca misteriosamente...non cade, si blocca!!
Mi spiego meglio: la linea resta occupata e nell'area di "notifica" in basso a destra di XP la connessione risulta attiva, ma il browser e le altre applicazioni non riescono ad utilizzarla!

Sono costretto a riavviare il PC per tornare alla normalità...ma durante la chiusura di Window la procedura si blocca alla schermata "SALVATAGGIO DELLE IMPOSTAZIONI IN CORSO..." e sono costretto a resettare!!

Inoltre il problema si presenta con una certa "irregolarità"...a volte dopo ore di connessione (10 o anche 20), altre dopo 30minuti!!

Ho cambiato le porte di edonkey/emule a 1755-1756, ma il problema non si è risolto.

Nota: ho winodws XP aggiornato ed alice adsl flat 640


Come posso risolvere?

badedas
23-06-2006, 20.53.39
Prova ad abbassare il numero di connessioni.
vai in opzioni --> connessione e abbassa limite massimo e connessioni massime. Prova a dimezzare il valore.

mimmo77
25-06-2006, 01.04.03
Aggiornamento Importante: ho chiuso il programma di P2p ed ho navigato per circa 20 minuti su internet scaricando piccoli file, quando si è verificato il blocca della connessione come inizialmente descritto!

not aogni volta che avvengono questi blocchi si spegne la lucetta ADSL sul modem, nonostante lo status mostri che la portante è attiva

Semi.genius
25-06-2006, 09.42.50
Aggiornamento Importante: ho chiuso il programma di P2p ed ho navigato per circa 20 minuti su internet scaricando piccoli file, quando si è verificato il blocca della connessione come inizialmente descritto!

not aogni volta che avvengono questi blocchi si spegne la lucetta ADSL sul modem, nonostante lo status mostri che la portante è attiva

che Modem hai? ps. e prova a cambiare presa USB...

mimmo77
25-06-2006, 10.39.48
che Modem hai? ps. e prova a cambiare presa USB...

Ho un modem Kraun USB, GlobespanVirata

proverò a cambiare porta USB

mimmo77
26-06-2006, 15.10.24
Ho capito l'origine del problema: cioò avviene perché per una manciata di secondi cade la portante e quindi va in tilt il modem che necessita di essere spento e riacceso

Praticamente è come se durante la navigazione il cavo telefonico dietro al modem venisse tolto e poi rimesso: su alcuni modelli di modem avviene il blocco totale della connessione che può essere ripristinata solo con il riavvio del PC