PDA

Visualizza versione completa : Outlook 2003 - un mistero


gattovicentino
20-06-2006, 01.12.01
Praticamente in un PC con XP e Office 2003 avevo Outlook 2003 con installato dentro il programmino della Motorola per sincronizzare la rubrica del cellulare con Outlook... fin qui tutto normale...poi succede che cambio scheda madre, processore e ram, formatto l' hard disk di sistema, reinstallo XP e Office... senza rimettere quel programmino della Motorola... per una decina di giorni tutto normale poi a un certo punto, un giorno aprendo Outlook viene fuori un errore, in pratica per la mancanza di un file legato al programma motorola !! Questo di punto in bianco senza aver mai più rimesso quel programma né collegato il cellulare al pc in alcuna maniera. Ripeto che avevo formattato l' hard disk e reinstallato tutto da zero.
Mi interesserebbe molto sapere se esiste una spiegazione tecnica - logica a ciò. (Io ho una spiegazione ma non è né tecnica né logica...la tengo per me)

einemass
20-06-2006, 01.55.07
probabilmente quando hai reinstallato il tutto, hai anche importato un backup precedente di outlook e forse per lo mezzo c'è entrato qualcosa che riporta al programma della motorola

gattovicentino
20-06-2006, 02.07.52
ci avevo pensato.. anche se ho importato solo le email archiviate e inoltre il problema è saltato fuori dal nulla senza motivo dopo una decina di giorni di normale funzionamento della nuova installazione di Outlook 2003... boh !!

TyDany
20-06-2006, 08.59.16
Se hai mantenuto il vecchio file .pst hai mantenuto tutto, comprese le varie aggiunte.
Prova ad andare in:
Strumenti -> opzioni -> altro -> opzioni avanzate -> gestione componenti aggiuntivi...
qui dentro troverai un elenco, io ad esempio ho l'antivirus e il prog di sincronizzazione del palmare, se nei tuoi c'è il prog della motorola basta levargli la spunta e non ti darà più l'errore all'avvio ;)

gattovicentino
20-06-2006, 15.09.16
Ti ringrazio, in effetti è un' operazione che avevo già fatto... solo mi chiedo perché nei primi 10 giorni non si sia presentato questo problema e sia sorto dal nulla... ma ora è a posto

TyDany
20-06-2006, 18.29.12
Ti ringrazio, in effetti è un' operazione che avevo già fatto... solo mi chiedo perché nei primi 10 giorni non si sia presentato questo problema e sia sorto dal nulla... ma ora è a posto

Questo è strano, il problema avrebbe dovuto presentarsi fin dall'inizio, Outlook infatti si porta quasi tutte le info nel file .pst, ricopiando, o importando, quello vecchio si porta dietro tutte le info ;)

miciomao
20-06-2006, 19.34.50
forse sono 10 i gg che attende Outlook per lanciare l'archiviazione automatica...
non ne sono certo però

gattovicentino
20-06-2006, 21.29.17
Si può essere per la questione del' archiviazione automatica, è possibile... comunque sia ora è tutto a posto , ho eliminato l'errore... grazie a tutti