PDA

Visualizza versione completa : [XP - W2k] File Boot.ini


brufolo
07-06-2006, 15.06.27
Ciao a tutti. Il mio PC ha due HHDD: sul primo ho installato W2k ed il S.O. dove risiede il file Boot.ini; sul secondo c' Xp - SP2. Circa 20 giorni fa ho formattato il secondo ed ho rimesso sempre Xp - SP2. Pochi giorni fa, facendo il boot dal W2k mi apparsa una scritta : Il file Boot.ini non valido. Dopodich la macchina fa il boot normalmente avviando W2k. Ho controllato allora il file incriminato e si presenta cos:


[boot loader]
;timeout=30
default=multi(0)disk(0)rdisk(1)partition(1)\WINDOW S
[operating systems]
multi(0)disk(0)rdisk(1)partition(1)\WINDOWS="Microsoft Windows XP Professional" /noexecute=optin /fastdetect
;multi(0)disk(0)rdisk(1)partition(1)\WINDOWS="Microsoft Windows XP Professional" /fastdetect /noexecute=optin
;multi(0)disk(0)rdisk(0)partition(1)\WINNT="Microsoft Windows 2000 Professional" /fastdetect /nodebug
;C:\CMDCONS\BOOTSECT.DAT="Console di ripristino di emergenza di Microsoft Windows 2000" /cmdcons

Il mio Boot.ini, prima di formattare, sulla riga di XP aveva: " Microsoft Windows XP Professional"/fastdetect/noexecute=optin.
Per cui quello che rimasto della precedente installazione dovrebbe essere la seconda riga. C' qualche buonanima disposta a dirmi perch XP compare due volte e se giusto che vi siano i punto e virgola all'inizio di ogni riga?

Un grazie 1000 anticipato. Ciao!

Semi.genius
07-06-2006, 18.31.15
Ma non manca una S finale su default=multi(0)disk(0)rdisk(1)partition(1)\WINDOW

?

UG0_BOSS
07-06-2006, 23.55.16
nella riga sotto.. forse quello che ha spatasciato tutto

Gianluca72
08-06-2006, 10.15.56
devi levare il ; all'inixio della riga ;timeout=30 che diventa timeout=30 .
Fammi sapere se v bene

Gianluca72
08-06-2006, 10.19.14
metti anche la s infondo a window al rigo sotto

brufolo
09-06-2006, 08.32.47
Scusate il ritardo ragazzi. Ho risolto togliendo la riga del primo XP e togliendo i punto e virgola all'inizio di ogni rigo. Grazie a tutti. Ciao!