PDA

Visualizza versione completa : Nuovo aiuto asp.net login...


helen
05-06-2006, 11.27.44
Ragazzi ho letto sempre quì che basta andare in start/esegui e digitare CONTROL USERPASSWORDS2 poi andare dove si vorrebbe fare il looging automatico e levare la password.Premetto che io sono la unica user (quindi anche Admin) e Administrator,aspnet + helen è come se fossero associati alla stessa password.
Ho provato a disabilitare la pasword in alto ma ad ogni reboot di xp prima di fare il login mi compare la schermata di scelta utente (ci sta solo helen).Come posso levare sto problema?Anzi sarebbe ancora meglio,dove posso trovare la sp1 o patch per sopperire e risolvere questo bug?Mi pare si diceva una cosa simile in un post così evito di disabilitare qualcosa che al limite chissà forse mi potrebbe essere utile.
Grazie
Ciao
Helen
(F)

helen
05-06-2006, 13.41.22
Originariamente inviato da helen
Ragazzi ho letto sempre quì che basta andare in start/esegui e digitare CONTROL USERPASSWORDS2 poi andare dove si vorrebbe fare il looging automatico e levare la password.Premetto che io sono la unica user (quindi anche Admin) e Administrator,aspnet + helen è come se fossero associati alla stessa password.
Ho provato a disabilitare la pasword in alto ma ad ogni reboot di xp prima di fare il login mi compare la schermata di scelta utente (ci sta solo helen).Come posso levare sto problema?Anzi sarebbe ancora meglio,dove posso trovare la sp1 o patch per sopperire e risolvere questo bug?Mi pare si diceva una cosa simile in un post così evito di disabilitare qualcosa che al limite chissà forse mi potrebbe essere utile.
Grazie
Ciao
Helen
(F)

Mi autorispondo...non ho trovato la patch (lo preferivo) ho seguito quello che si diceva di inserire la stringa in esegui di CONTROL USERPASSWORDS2.L'errore mio era che spuntavo solo la richiesta password ma lasciavo Administrator,invece dopo la spunta dovevo cambiare Administrator in Helen cioè pure essendo io unica user e quindi Administrator x il pc all'atto del loging erano sempre due utenti (o tre con i aspi.net) anche se visivamente io vedevo solo Helen
Spero che questa modifica non mi crei problemi comunque sia.
Ok ciao e grazie a chi ha letto il post .
Helen
(F)

demonbl@ck
05-06-2006, 14.33.09
dovevi solo eliminare ASP.net da quel che ne so io....

helen
05-06-2006, 14.43.06
Originariamente inviato da demonbl@ck
dovevi solo eliminare ASP.net da quel che ne so io....

E ke te posso dì!:p