PDA

Visualizza versione completa : Problemino..


nicolapodda
22-05-2006, 12.58.58
Ciao a tutti, questo Ŕ il mio primo post su questo forum....

Avrei bisogno di un'informazione... Penso di aver combinato un casino in gestione file.. Volevo cambiare l'icona dei dischi visualizzata in Risorse del computer (si parla di win xp), e sono andato in "tipi di file", ho selezionato "unitÓ", avanzate e da li ho cambiato l'icona e ora quando vado su risorse del computer, oltre a vedere sempre le stesse icone, se clicco per esempio sul disco c o il disco d, mi apre programmi come acds ecc... Sono riandato in proprietÓ di unitÓ in tipi di file e ho visto che c'Ŕ una serie di riche di commando di cui una selezionata. Ora io vedo find e acds. ho provato a selezionare come predefinita find e di conseguenza quando vado a cliccare su uno dei dischi mi apre la pagina di ricerca....

Conclusione... che commando devo attribuire a questo oggetto in modo da ripristinare tutto?

Grazie in anticipo e saluti a tutti... :confused:

Nicola

real7
22-05-2006, 14.01.40
fai un Ripristino configurazione di sistema [se funziona] e tutto ritorna come prima

nicolapodda
22-05-2006, 14.07.06
Originariamente inviato da magicwizard
fai un Ripristino configurazione di sistema [se funziona] e tutto ritorna come prima
Scusa l'ingoranza... ma come si fa?

Grazie mille per l'interessamento

Nicola

real7
22-05-2006, 14.18.33
start, guida in linea e supporto....,
annulla le modifiche .......con Ripristino config.......
seleziona Ripristina.....
avanti,fai clic su una data in grassetto [precedente all'errore] avanti,
poi aspetti che tutto finisca
[riceverai un'avviso se Ŕ stato eseguito oppure no il ripristino]

nicolapodda
22-05-2006, 15.02.02
Originariamente inviato da magicwizard
start, guida in linea e supporto....,
annulla le modifiche .......con Ripristino config.......
seleziona Ripristina.....
avanti,fai clic su una data in grassetto [precedente all'errore] avanti,
poi aspetti che tutto finisca
[riceverai un'avviso se Ŕ stato eseguito oppure no il ripristino]
purtroppo non ho una configurazione precedente salvata.... quindi.. credo che in questo modo non riesco a risolvere...

nicolapodda
22-05-2006, 15.16.37
Ho fatto il ripristino... ma non cambia nulla.. il problema persiste sempre...

Aiutooooooo vi prego....

nicolapodda
22-05-2006, 15.25.45
Risolto il problema....

Regedit... HKEY_CLASSES_ROOT < DRIVE < SHELL

Eliminare tutte le voci eccetto la riga FIND.

Grazie a tutti per l'aiuto..

Nicola :p