PDA

Visualizza versione completa : [XP] Strano problema indirizzi di rete


bellatrix
16-05-2006, 21.53.42
Ho un PC sul quale ho installato una scheda di rete PCI configurata con un certo indirizzo.
Questo PC, inoltre, possiede un ingresso ethernet sulla motherboard; siccome XP non riconosceva i driver di questa scheda di rete integrata, ho installato quella PCI per poter cercare e scaricare quei driver che ora ho installato.

Ho tolto quindi la scheda di rete PCI e configurato quella integrata ma... ecco che accade una cosa curiosa: l'indirizzo di rete non me lo accetta perch appartenente all'altra scheda (non pi esistente).

Come fare per togliere la vecchia impostazione?

Gabry
17-05-2006, 10.47.31
In risorse hardware, ancora presente il driver dela scheda PCI?

Thor
17-05-2006, 10.53.42
disinstalla tutte le schede di rete, e fai riconoscere quella integrata all'avvio del PC.

bellatrix
17-05-2006, 12.15.39
(risposta valida per Gabry e Thor)
Nella lista delle periferiche ora presente solo quella integrata, qui sta il bello.
Di conseguenza, anche nelle impostazioni di rete c' solo UNA interfaccia ethernet, quella integrata ora correttamente riconosciuta.

E' evidente che questi settaggi sono scritti da qualche parte ma dove? Nel registro?

Need4speed
17-05-2006, 12.23.59
provato a disabilitare prima la scheda onboard da bios, disinstallarla dal sistema? casomai prima fai questo, poi reinstalla il tcp/ip ex novo.
ah..al momento un ipconfig/all che ti dice?
ciao

bellatrix
17-05-2006, 20.49.54
Dunque: ipconfig mi comunica l'indirizzo corretto e nessuna "stranezza" per la vera stranezza l'ho scoperta adesso: disabilitando come mi hai detto e riabilitando il tutto, la nuova impostazione apparsa come scheda ethernet 4; ho peggiorato le cose! :)

In pratica, sotto XP le schede di rete si accumulano.

bellatrix
17-05-2006, 21.47.04
Aspettate, RISOLTO!
Ho eliminato tutte le occorrenze nel registro relative alla stringa "192.168.1.4".
Mi puzza un po' di strano baco di XP, questo, ma che ci vogliamo f..