PDA

Visualizza versione completa : World Wind 1.3.5


Gervy
13-05-2006, 09.13.50
<p align="center"><img src="http://www.wintricks.it/wtstaff/loghi/nasa3.png"><br></p><p align="center">&nbsp;</p>
<p align="justify">Wolrd Wind un software interessante e gratuito sviluppato dalla NASA che vi permette di visualizzare il globo per mezzo delle informazioni ottenute dai satelliti (<strong>occhio ai requisiti di sistema</strong>) </p> <p><br> <br> <br> <br> <strong><font size="2" color="#0033cc"><img src="http://www.wintricks.it/wtstaff/loghi/in.gif"></font></strong> <a href="http://worldwind.arc.nasa.gov/">NASA World Wind</a><br>
<img width="20" height="20" src="http://www.wintricks.it/image/icons/filesize.gif"><a href="http://prdownloads.sourceforge.net/nasa-exp/World_Wind_1.3.5_Full.exe?download">World Wind 1.3.5 [ 59 MB ] </a><br> <br> </p>
<p><font color="#ff6600"><strong>System Requirements </strong></font></p>
<ul>
<li><font color="#ff6600">Windows 2000, or XP </font></li>
<li><font color="#ff6600">Intel Pentium 3, 1 GHz, or AMD Athlon or higher </font></li>
<li><font color="#ff6600">256 MB of RAM </font></li>
<li><font color="#ff6600">3D Graphics Card
</font>
<ul>
<li><font color="#ff6600">See video card compatibility list at <a href="http://www.worldwindcentral.com/wiki/Video_Card_Compatibility">http://www.worldwindcentral.com/wiki/Video_Card_Compatibility</a> </font></li>
</ul>
</li>
<li><font color="#ff6600">DSL / Cable connection or faster </font></li>
<li><font color="#ff6600">2 GB of disk space</font></li>
</ul>
<br> <br> <table cellspacing="2" cellpadding="2" border="0"></table>

<br><br><br><br>

UG0_BOSS
13-05-2006, 14.04.34
mah.. non mi convince.. premetto che ho un processore da 2.8GHz e non da 3.1, ma il resto dei requisiti ce li ho. Ho installato la versione precedente ma non mi sembra nulla di meglio rispetto a google earth. Oltretutto di dimensioni ciclopiche...

tozzo72
13-05-2006, 14.54.18
Originariamente inviato da UG0_BOSS
mah.. non mi convince.. premetto che ho un processore da 2.8GHz e non da 3.1, ma il resto dei requisiti ce li ho.
Guarda che il requisito non un Pentium IV da 3,1 Ghz ma un Pentium III da 1 Ghz!

UG0_BOSS
13-05-2006, 15.23.57
ah.. vero! ho letto "Intel pentium 3,1 GHz", invece era "Intel pentium 3, 1GHz" :D che stordito! :D