PDA

Visualizza versione completa : Lentezza con FireFox


Sergei
01-05-2006, 14.23.50
Salve gente :)

Ho un piacere da chiedervi.
Ultimamente sto avendo dei problemi di "lentezza" con firefox. Mi spiego meglio.
Quando carico una pagina internet la maggior parte delle immagini non viene caricata e devo fare 4 o 5 refresh affinch tutte le immagini si vedano.

Problemi di condivisione? Ho provato con la stessa linea (tramite lan) sul mio portatile e sempre con Firefox e tutto va a meraviglia.
Torno sul desktop e questa volta per provo con IE e carica veloce, ma soprattutto carica tutto!

Riapro Firefox e sempre la stessa storia.
Ho provato a cancellare sia le cache e i cookies (dalle impostazioni di firefox) ma niente da fare.
Uso anche l'estenzione fasterfox (anche sul portatile).
Fino a qualche giorno fa andava tutto bene, ora invece non so che sta accadendo :(

Qualcuno ha qualche idea?

fabry
01-05-2006, 14.31.58
Prova magari facendo una disinstallazione completa e a reinstallarlo, facci sapere..ciao ;)

Sergei
01-05-2006, 15.01.58
innanzitutto grazie della risposta

volevo per chiederti, agendo in questo modo perdo tutti i preferiti e/o altri dati?
Oppure c' un modo per salvare il profilo?

fabry
01-05-2006, 18.52.35
Si il modo c' :)
Devi usare Mozilla Backup, ecco una sua breve descrizione:

Mozilla Backup un software utilissimo per tutti coloro che utilizzano il browser "alternativo" Mozilla, Firefox e/o il client e-mail Thunderbird.
Mozilla Backup consente, infatti, di creare una copia di backup di tutte le impostazioni di Mozilla, Firefox e/o Thunderbird nonch degli archivi contenenti i messaggi di posta elettronica inviati e ricevuti, la rubrica, i bookmark, le password salvate e cos via.

Permette ovviamente anche il ripristino dei backup eseguiti.

Il programma puoi scaricarlo gratuitamente da qui (http://www.setificio.com/index.php?ind=downloads&op=download_file&ide=26&file=MozBackup.zip)

Ciauz ;)

Sergei
01-05-2006, 21.40.50
provato niente da fare :(
Stessi problemi :(

RNicoletto
02-05-2006, 09.57.20
Domande:

1. Utilizzi la stessa versione di Firefox sia sul PC che sul portatile??

2. Hai installato delle extensions su Firefox??

Sergei
02-05-2006, 12.38.52
s stesse versioni su entrambe e ste estensioni, pazzesco...

Sergei
02-05-2006, 12.54.44
aspettate aspettate

disinstallo firefox, riavvio anche il pc per sicurezza, reinstallo firefox e mi trovo tutto come prima O__o
nel senso che senza ricorrere a mozbackup ho sia i preferiti che le estensioni O__O

EDIT: ok ho disinstallato fasterfox e ho voluto provare la navigazione... VA BENISSIMO!!!

Ho visto che si doveva aggiornare (fasterfox) quindi sono andato sul sito ho scaricato la nuova verione e... e ho di nuovo gli stessi problemi!!!

Ora l'ho disinstallato e va tutto benissimo!!

Ma com' possibile? Sull'altro pc c' e va bene la navigazione? C' qualche settaggio particolare da utilizzare?

fabry
02-05-2006, 13.11.59
Quindi hai problemi sulla versione di fasterfox? E' quello il vero problema? Guarda io ho la 1.0.3 e Firefox 1.5.0.2 e non ho nessun problema.

Sergei
02-05-2006, 14.25.22
infatti anche sul portatile stessa cosa e va benissimo
proprio non riesco a capire O__o

s s proprio fasterfox perch se vado nelle sue impostazioni e seleziono Predefinite va tutto liscio... mentre se gi metto Gentile c' un ritardo nel caricamento. Tutto questo assurdo.

E' assurdo anche il fatto che disinstallando Firefox continua ad avere i preferiti e le estensioni, mica normale?

fabry
02-05-2006, 15.34.37
Per disinstallare Firefox oltre alla normale procedura di disinstallazione dovresti eliminare la cartella del profilo che trovi in:
C:\Documents and Settings\[Nome utente]\Dati applicazioni\Mozilla\Firefox\Profiles\

Fammi sapere se adesso tutto ok, ciauz ;)

Sergei
02-05-2006, 20.39.24
ok tutto ci assurdo

cancellando anche quella dir toglie tutto
quindi installazione pulita niente pi preferiti n niente di vecchio.

Naviga bene... installo fasterfox...e puff soliti problemi :(

Tutto ci sul serio assurdo :(

fabry
02-05-2006, 21.15.25
Ma x caso ti sei beccato qualche virus? Hai fatto una bella scansione? Prova te la consiglio..

Sergei
02-05-2006, 22.00.27
a parte il Tenga.gen e Win32.horst nessun virus
sono giorni che faccio scansioni ma rilevato nulla.

Il problema lo d solo con fasterfox attivo :|

fabry
02-05-2006, 23.05.34
Originariamente inviato da Sergei
a parte il Tenga.gen e Win32.horst nessun virus
sono giorni che faccio scansioni ma rilevato nulla.

Il problema lo d solo con fasterfox attivo :|

Magari prova con scansioni online, non lo so..non mi viene in mente + nulla :(

fabry
02-05-2006, 23.44.23
E' appena uscita la nuova versione di firefox, installala e prova a metterci anche fasterfox e vedi se risolvi, la trovi qui (http://ftp.mozilla.org/pub/mozilla.org/firefox/releases/1.5.0.3/win32/it/Firefox%20Setup%201.5.0.3.exe)

Sergei
03-05-2006, 00.14.52
niente da fare, getto la spugna :(

(provato con le scansioni online niente :()