PDA

Visualizza versione completa : Impostazione difficile browser predefinito


Papillon56
26-04-2006, 16.50.27
Ho provato a fare una ricerca nel forum ma non ho trovato soluzioni al problema
http://immagini.p2pforum.it/out.php/t16308_ScreenShot001.jpg (http://immagini.p2pforum.it/out.php/i16308_ScreenShot001.jpg)
Da >pannello di controllo-->installazione applicazioni-->impostazioni accesso programmi<, tento di impostare FireFox come browser predefinito ma L'oprazione arriva fino al punto che vedete nell'immagine non va oltre ...Ho provato ad attendere un quarto d'ora ma senza cambiamenti da quella situazione.
Ovviamente nelle opzioni del browser è già impostato come predefinito ma non è sufficente...
Il mio S.O è win xp pro Tempo fa avevo disabilitato alcuni servizi per allegerire il sistema ....(ahimè non ricordo quali) per caso qualche servizio può influire sull'operazione in oggetto?
C'è magari il modo di aggirare l'ostacolo modificando qualche chiave del registro?
O meglio ancora sapete come risolvere il problema in qualsiasi altro modo :confused:
Grazie

Papillon56
26-04-2006, 21.12.22
Nessuna idea??? Help!!!!

UG0_BOSS
26-04-2006, 22.53.27
Forse lo hai già fatto... apri una cartella a caso (es.: documenti) e con strumenti --> opzioni cartella --> tipi di file cerca l'estensione *.htm e *.html e guarda se è associata a firefox

Papillon56
26-04-2006, 23.10.14
In effetti ho già provato e i file HTML sono associati a FF ...ma purtroppo il problema di pagine web che si aprono con IE invece che FF rimane ....HELP!!!!!
Ciao

borgata
27-04-2006, 10.01.04
Nelle impostazioni di FF (opzioni->generale), hai verificato che sia spuntata la casella "controlla ad ogni avvio che Firefox sia il browser predefinito"?
Affianco oltretutto trovi il pulsante "controlla adesso".

Se non dovesse ancora funzinare, ripristina ie come browser predefinito (impostazione di default), riavvia, quindi imposta firefox da dove ti ho detto prima.

Papillon56
27-04-2006, 15.50.36
Mi spiego meglio ...nelle impostazioni di FF il browser è impostato come predefinito, infatti in quasi tuttte le situazioni si comporta come tale..Solo quando apro il browser dai link delle e-mail certi siti (per esempio www.ilsoftware.ite non solo )continuano ad aprirsi con IE Il problema nasce dal fatto (almeno credo io) che in Windows non riesco in alcun modo ad impostare FF come predefinito, come spiego nel post di apertura della discussione
Ho già provato tutte le soluzioni consigliate qui e anche altre che ho trovato con ricerche di google e nel forum di FF e anche li sono dell'idea che il problema non è FF ma bensì windows... Ora mi manca solo di provare con il registro ma devo trovare quali possono essere le chiavi da modificare...
se qualcuno conoscesse le chiavi da modificare sarebbe la soluzione che cerco...
Grazie:)

UG0_BOSS
27-04-2006, 15.56.28
Aaaahhh.. ora si spiega tutto! Eh.. del resto, si sospetta che la microsoft con la concorrenza non sia molto leale... (vedi http://www.wintricks.it/news1/article.php?ID=4616)

Papillon56
27-04-2006, 16.37.09
Interessante la News...ma come posso risolvere il mio problema????????????http://laguna.forumfree.org/html/emoticons/36_2_8.gif HELP!!!!!

borgata
27-04-2006, 19.27.01
Per "link delle email" intendi per caso Outlook express?

Papillon56
27-04-2006, 21.48.49
No...lungi da me outlook ezpress Uso il software della Mozilla "Thunderbird" o al limite "Incredimail"...ma torno a ripetere che il problema è di Windows ....Grazie

RNicoletto
28-04-2006, 08.44.22
Hai già dato un'occhiata a questo (http://www.mozillaitalia.org/firefox/faq.html#q4.9)??

borgata
28-04-2006, 10.25.51
asp... sono io che non ho capito nulla, o il problema è l'apertura di link classici presenti all'interno delle email, non link mailTo all'interno di pagine web...

In alternativa salva il tuo profilo di FF, disinstalla FF, fai la pulizia del registro eliminandone ogni traccia, ripristine ie come browser predefinito, quindi prova a ripetere le operazioni con una nuova installazione di FF.

Papillon56
28-04-2006, 15.36.54
Originariamente inviato da borgata
asp... sono io che non ho capito nulla, o il problema è l'apertura di link classici presenti all'interno delle email, non link mailTo all'interno di pagine web...

In alternativa salva il tuo profilo di FF, disinstalla FF, fai la pulizia del registro eliminandone ogni traccia, ripristine ie come browser predefinito, quindi prova a ripetere le operazioni con una nuova installazione di FF.
hai capito benissimo...parlo dei classici link delle e-mail tipo quelli di notifica risposte dei forum o i link delle newsletter via e.mail, ecc...ecc...
La soluzione che proponi è già stata tentata senza buon esito...Mi sa che il problema è esclusivamente di Windows e si risolverebbe solo con soluzioni drastiche tipo format che non metto in pratica per un problema del genere ..Tantopiù che il browser FF risulta (nelle sue opzioni)come predefinito...
Avrei voluto risolvere il problema del riconoscimento di FF come predefinito anche da Windows, perchè come ho spiegato prima, ci sono alcuni siti che si aprono ancora con IE ...ma se non si risolve lascio così e pazienza!!
Grazie a tutti!!

RNicoletto
28-04-2006, 17.07.26
:confused:

Ma hai visto il link che ti ho proposto??

Papillon56
28-04-2006, 17.49.17
Si ho visto...ci sto smanettando ora ..ho un'elenco di file talmente lungo e che con cosi tanti HTML che non mi rimane che andare per tentativi... comunque credo sia la pissibilità + concreta per forse risolvere il problema...
ti terrò informato..Grazie