PDA

Visualizza versione completa : Problemi con scheda Audio Echo Digital Mia


jackmax5
13-04-2006, 15.55.18
Ciao a tutti, è parecchi giorni che sto impazzendo con la scheda audio sopra citata!

Problema:
Il volume di uscita della scheda audio è BASSISSIMO ! (tendente al nulla!)

Configurazione:

- AMD 1333
- 512 ram
- scheda madre Asus (con scheda audio integrata)
- scheda lan (PCI)
- scheda USB2 + Fireware (PCI)
- Scheda Echo Digital Mia
- Win XP SP2

Tutti i driver più aggiornati sono installati (compresi gli ASIO driver per Cubase SX)

Windows non da alcun tipo di segnalazione di errore... riconosce ogni scheda PCI, non ha problemi con la gestione di 2 schede audio ecc, ecc...

Ma il volume della Echo Digital Mia è praticamente nullo!
Premetto che ho un piccolo studio di registrazione e quindi ho possibilità di controllare tutti i collegamenti e mi sento di escludere problemi di questo tipo.

Qualcuno mi ha detto di un possibile conflitto di IRQ... Windows non dice nulla, ma magari il volume d'uscita della scheda ne risente...

AIUTOOOOO!

Grazie a tutti.

succhione
13-04-2006, 19.33.14
..hai provato a spostare la scheda su uno slot più esterno, lontano dall'AGP/pciexpress...?
..o a far riconoscere la stessa solo con i driver di windows ?

jackmax5
13-04-2006, 19.43.52
Ciao
sono appena tornato dallo studio ed ho giusto provato ciò che dici!
Ho tolto la scheda LAN, ho tolto la scheda USB2 e Fireware ed ho provato a mettere la Echo in tutti gli slot (lontani e non dalla AGP) disponibili.
Ho provato sia con i driver di WinXP che con altri driver ASIO universali (gli ASIO4All) che con i suoi originali.
NULLA! Si sente sempre bassissimo!
Sono disperato... fino ad un mese fa funzionava tutto, poi ho formattato...

Inizio a pensare che si sia bruciata la scheda...

AIUTOOOOO!

succhione
13-04-2006, 21.35.10
..controllato che non sia una microrottura nei cavi di collegamento audio verso le casse..o il jack ?
( se hai altre casse ..provale )

jackmax5
14-04-2006, 09.29.08
Ciao,
assolutamente sicuro. Come ti dicevo ho uno studio di registrazione e quelle casse suonano con una marea di altri strumenti.
Sono assolutamente certo dei collegamenti.
Non so più che fare...
Pensi che i driver VIA 4 in 1 della scheda madre possano aiutarmi?
Ciao e grazie