PDA

Visualizza versione completa : connessione tramite router non funziona


umbesca
11-03-2006, 23.34.27
ciao ho un problema. il portatile con win98 si collega ad internet tramite router adsl netgear mentre il fisso con xp home edition non riesce, ho controllato i parametri, ho disinstallato e reinstallato la scheda di rete ma nulla. alcune volte riesce a collegarsi a google ma poi il buio più totale succede sia che sono collegati entrambi sia che sia collegato uno solo ad internet

Lionsquid
12-03-2006, 10.36.24
ciao, benvenuto :)

servono alune info aggiuntive...

che tipologia di rete hai configurato, dhcp o IP statici??

che IP usa il router?? su XP hai impostato come gateway l'IP del router??

su XP il firewall è attivo?? ci sono settaggi particolari???

umbesca
12-03-2006, 11.45.03
uso dhcp con ip stabilito dal server
il router usa il 192.168.0.1 ed è impostato anche come gateway
il firewall di xp è disattivato
la cosa strana è che provando una versione live di un linux va su internet! mentre xp no, sarà qualche cosa impostata che non riesco a trovare?

Thor
12-03-2006, 11.54.15
nelle proprietà del tcp/ip della connessione che usi, ti sembra tutto a posto?

non funziona nessun browser?
hai provato a pingare qualche pagina da dos?

e a reinstallare il tcp/ip?

umbesca
17-03-2006, 13.16.16
grazie per la risposta, sono riuscito a risolvere, praticamente sui due pc collegati c'era il firewall che bloccava uno dei due, quindi se prima mi collegavo con il portatile e dopo con il fisso il fisso non si collegava e viceversa, quindi ho impostato il firewall ed ora vanno
:)