PDA

Visualizza versione completa : Il mio PC fischia... sia dal case che dalle casse!!!


Fras_78
16-02-2006, 11.07.21
Ciao a tutti,
ho un problema sul mio pc di cui non riesco proprio a capire l'origine.
Si sinte un sibilo irregolare che proviene dall'interno case... ma se accendo le casse e alzo un po' il volume lo stesso sibilo si sente anche nelle casse!!! :confused:
Questo sibilo comincia quando inizia il caricamento di windows e non all'avvio del pc (se entro nella schermata del bios e ci resto anche 10 minuti non si sente niente)! Inoltre basta eseguire un'applicazione che faccia salire l'utilizzo della CPU sopra il 20-25 % e il sibilo scompare... a me sembra che sia la cpu che fa sto rumore... ma com'è possibile che si senta anche nelle casse???
Vi prego aiutatemi non lo sopportyo più!!!:wall:

Poseidon
16-02-2006, 13.17.21
sicuro che il rumore sia lo stesso? .. x la cpu nn so potrebbe essere la ventola? ( anchese non ho mai sentito di una ventola che " fischia " ). X le casse, hai provato a testarle su 1 altro pc? ( sarebbe la cosa migliore x fugare ogni dubbio ). Magari c'è qualche interferenza nel segnale audio.

Fras_78
16-02-2006, 13.42.37
Originariamente inviato da Poseidon
sicuro che il rumore sia lo stesso? .. x la cpu nn so potrebbe essere la ventola? ( anchese non ho mai sentito di una ventola che " fischia " ). X le casse, hai provato a testarle su 1 altro pc? ( sarebbe la cosa migliore x fugare ogni dubbio ). Magari c'è qualche interferenza nel segnale audio.
Sì sì sono proprio sicuro che il rumore sia lo stesso.
La ventola non è, ho provato a staccarla e non cambia niente.
Le casse le ho provate sul portatile e si sentono bene.
Ho provato anche a disabilitare la scheda audio (integrata) nel bios ma niente da fare, continua a fischiare sia il pc che le casse.
Non so cos'altro provare!!! :(

Poseidon
16-02-2006, 14.02.05
che sia il pc speaker?

Fras_78
16-02-2006, 14.16.12
Originariamente inviato da Poseidon
che sia il pc speaker?

E' staccato... :rolleyes:

Semi.genius
16-02-2006, 15.59.58
Originariamente inviato da Fras_78
Ciao a tutti,
ho un problema sul mio pc di cui non riesco proprio a capire l'origine.
Si sinte un sibilo irregolare che proviene dall'interno case... ma se accendo le casse e alzo un po' il volume lo stesso sibilo si sente anche nelle casse!!! :confused:
Questo sibilo comincia quando inizia il caricamento di windows e non all'avvio del pc (se entro nella schermata del bios e ci resto anche 10 minuti non si sente niente)! Inoltre basta eseguire un'applicazione che faccia salire l'utilizzo della CPU sopra il 20-25 % e il sibilo scompare... a me sembra che sia la cpu che fa sto rumore... ma com'è possibile che si senta anche nelle casse???
Vi prego aiutatemi non lo sopportyo più!!!:wall:

staccando il cavo degli altoparlanti, il rumore si sente comunque?

Fras_78
16-02-2006, 17.50.20
Originariamente inviato da Semi.genius


staccando il cavo degli altoparlanti, il rumore si sente comunque?

Si dal pc arriva lo stesso il rumore.

Poseidon
16-02-2006, 18.09.30
hai + o meno tentato di localizzare la sorgente del rumore dall'interno del pc?

Fras_78
16-02-2006, 18.16.07
Originariamente inviato da Poseidon
hai + o meno tentato di localizzare la sorgente del rumore dall'interno del pc?

A me sembra che venga dal processore o al massimo dall'alimentatore... cmq più dal processore...

Fras_78
16-02-2006, 21.14.52
ho staccato anche tutti i cavi del frontalino che si collegano alla MB ma niente... mo provo con un vecchio alimentatore...

Poseidon
16-02-2006, 21.35.08
e fischia anche col vecchio ali?

Fras_78
16-02-2006, 22.05.06
HO RISOLTOOOOOOOOOOOOOOOO...

cioè ho capito il problema... prima di cambiare l'alimentatore ho iniziato a staccare tutte le periferiche... finchè staccata la webcam usb non si sentiva più il rumore... quindi avevo pensato che fosse colpa della cam... ed invece no!!! Qualsiasi periferica usb io attacchi al mio pc sia sulle porte posteriori che su quelle del frontalino, ricomincia a fischiare...
Beh le attaccherò solo quando strettamente necessario...
Forse c'è qualcosa che non va sulla motherboard...