PDA

Visualizza versione completa : [XP] XP si blocca.


luigidm
23-01-2006, 11.46.08
Ogni tanto mentre lavoro il sistema sembra sospendersi per un certo periodo di tempo. A quel punto attivo il monitor CTRL-ALT-DEL ma non mi visualizza la parte alta del monitor quella con le linguette per passare da Applicazioni a Processi ecc. Dopo un periodo di tempo variabile mi si sblocca tutto.
Ho passato "AVG" "ADWARE" e "SPYBOT" ma non trovano nulla. Cosa puo' essere?:confused:

Dimenticavo XP SP2.

Grazie :)

johnbocc
23-01-2006, 17.04.02
Ciao.

Non ci fornisci molti elementi per risolvere il problema...

La temperatura del processore nella norma? Una volta successa una cosa simile ad un mio cliente che aveva la ventola del dissy che andava per fatti suoi.
Hai installato qualche programma nuovo o aggiornato qualche driver?
Qual la tua configurazione hardware?
Hai provato ad eseguire qualche programma di diagnostica?

luigidm
24-01-2006, 09.05.23
L'unico dato certo che ho che tutto successo dopo che ho installato Coolstreaming e Cfosspeed quest'ultimo l'ho poi disinstallato ma il problema rimasto (in fase di installazione mi ha chiesto di cambiare un valore, non ricordo quale, per velocizzare il trasferimento dati su internet). Non sono sicuro che sia questo il problema, dico solo che tutto successo dopo queste installazioni.
Il mio PC un AMD P3 a 750Mz, HD 40G, 200M ram, NVidia 64. Non ho mai usato una ventola aggiuntiva e comunque in questo periodo non fa molto caldo.
Potete consigliarmi qualche programma di diagnostica?
Aspetto sempre un vs consiglio e se servono altre informazioni fatemelo sapere.
Grazie.

johnbocc
24-01-2006, 17.17.46
Se fossi in te disinstallerei anche Coolstreaming per vedere se cambia qualcosa, tanto lo puoi reinstallare in seguito.
Per quanto riguarda Cfosspeed, questo dovrebbe ottimizzare alcuni valori per connessioni che utilizzano il protocollo TCP/IP ed in questo caso non penso che con la disinstallazione i valori siano tornati quelli di default.
Mi pare che TCP Optimizer permetta di ripristinare tali valori, magari scaricalo e prova.

Potresti anche dare una ripulita al registro con software tipo jv16 o registry mechanic cos almeno vediamo di escludere come causa del tuo problema queste tue due ultime installazioni.

Facci sapere.

luigidm
25-01-2006, 09.18.38
Ho disinstallato Coolstreaming, mi sono scaricato ed ho installato ed eseguito TCP Optimizer, ho ripulito varie zozzerie anche del registro con CCleaner ma non ho risolto, appena riavviato il computer ho provato ad avviare AVG ma niente da fare (inizia l'avvio del programma con la clessidra ma poi all'improvviso la clessidra sparisce e non succede nulla, il computer non completamente bloccato perch mi f aprire il menu' START per l'avvio dei programmi, riesco anche ad avviare altre cose che iniziano il caricamento e poi si sospendono). Dopo un tempo variabile (5-15 minuti) si attivano tutti insieme i programmi che avevo precedentemente avviato.
E se fosse l'Explorer? Non dipende da lui se la finestra del "Task Manager" (CTRL-ALT-CANC) non mi attiva la parte alta, cioe' dove ci sono le linguette per passare da Applicazioni a Processi ecc.?
Io non so che pensare.

johnbocc
25-01-2006, 19.40.36
Se pensi ad una corruzione o modifica di alcuni file di Windows puoi reinstallare alcuni componenti scegliendo dal Pannello di controllo la voce Installazione applicazioni e Installazione componenti di Windows.

Puoi anche ripristinare la tua installazione facendo un boot con il cd di win xp scegliendo l'apposita opzione.

Hai provato tra le altre cose a fare una scansione con servizi tipo Activescan di Pandasoftware?

Prova anche a lanciare l'utility msconfig da Start/Esegui e disabilita tutti i programmi con avvio automatico. Riavvia e vedi se cambia qualcosa. Magari segnati quali sono le caselle spuntate.

Un'altra cosa che proverei a disabilitare in Connessioni di rete la connessione che utilizzi per collegarti ad internet. Riavvia e se nulla cambiato ripristinala.

Qui c' qualche idea, facci sapere.

luigidm
08-02-2006, 09.15.31
Susate il ritardo ma sono mancato in questo periodo e ho da poco ripreso il computer. Comunque niente da fare ho seguito i tuoi consigli ma non ho risolto, sto pensando di reinstallare XP.
Grazie per la collaborazione.:)