PDA

Visualizza versione completa : [XP] Installazione Drivers


d4rK
12-01-2006, 23.39.51
Salve... sono un nuovo utente di questo forum... spero risolverete i miei dubbi che sono davvero disperato :confused:

Allora ho problemi a installare i drivers della mia scheda video Creative Blaster 3D 5 FX 5600XT.
Installando Windows XP Professional con SP2 incluso, installa automaticamente i drivers della scheda video.. ma il problema è che lui crede sia una "NVIDIA GeForce FX 5600XT" .. di conseguenza giochi 3D e simili non funzionano (alcuni si aprono ma si vedono molto lenti altri non si aprono completamente).
Se provo ad aggiornare i drivers con quelli giusti, non me lo fa fare; se elimino i drivers a mano e riavvio il pc, esce scritto nuova periferica sconsciuta etc ma neanche il tempo di andare in gestione periferiche che ha gia' nuovamente installato i drivers della geforce.
Tempo fa sono riuscito a installare i drivers giusti ma non ricordo come!
Adesso provo inutilmente di tutto... sapreste aiutarmi??
(spero di essere stato abbastanza chiaro)

gsmet
12-01-2006, 23.48.49
Oddio a me sembra che tu potresti installare tranquillamente i driver della nvidia.

http://www.nvidia.com/object/winxp_2k_81.98.html

La tua scheda effettivamente è una NVidia GeForce FX 5600XT. La creative non fa altro che modificare (e anche no) i driver originali... non so quali ottimizzazioni inserisca.

Cmq se installi quelli li sopra dovrebbero andare bene...

d4rK
12-01-2006, 23.55.39
la mia shceda video sarà pure uguale alla nvidia ma proprio ora tentando di avviare un gioco è uscito addirittura shcermata blu O_O sto scaricando i drivers che mi hai consigliato.. ti sarpò dire :)

gsmet
13-01-2006, 00.01.04
Attento però... i driver forniti con windows non sono i driver della nvidia ma dei driver che servono solamente a far partire la scheda correttamente...

Cmq... altra cosa, se ti vengono fuori schermate blu non è detto che dipenda dalla scheda o dai suoi driver. Può dipende tranquillamente dalla ram.

E infine, se i driver non dovessero rispondere correttamente potrebbe essere la tua scheda che sta per salutare.

d4rK
13-01-2006, 00.05.43
ho installato i drivers e funziona correttamente!
e mi sono anche ricordato come avevo fatto in passato... praticamente avevo installato dei drivers nvidia molto vecchi, di conseguenza me li faceva aggiornare con i miei creative :) eheh cmq questi vanno da dio quindi li lascio :D

grazie gsmet e grazie staff di wintricks :) potete pure chiudere il topic

gsmet
13-01-2006, 00.09.10
ah di nulla figurati!