PDA

Visualizza versione completa : kaspersky Database danneggiato..., help database corrupted....


eolorossi
10-01-2006, 10.47.08
Salve, ho installato kav trial sul xp e ho cominciato ad avere una serie di problemi.
In pratica dopo aver instalalto il programma kav5.0.388trial_personalpro_en.exe e aver riavviato il sistema, mi appare una finestra che mi dice che il database corrupted e mi chiede di fare l'upgrade. Una volta effettuato l'upgrade, riappare lo stesso errore.
Eliminando la cartella kaspersky personal ... presente su C:\Documents and Settings\All Users\Dati applicazioni\Kaspersky Anti-Virus Personal Pro il programma parte correttamente con nessun errore, faccio l'aggiornamento e ricompare nuovamente l'errore di database danneggiato.

Ho provato a disinstallarlo 200 volte, ho provato a cercare e cancellare dal registro di sistema le chiavi contenenti kaspersky, kav, ecc.. ma il problema persiste.

Come posso risolvere senza dover riformattare nuovamente???

Ho provato anche a vedere se riuscivo a risolvere il problema installando la versione non pro, ma non cambiato nulla...

Aiutatemi vi preco, cosa devo cancellare x rispristinare il tutto...

C' qualche chiave o file che non riesco ad eliminare...

grazie

cippico
11-01-2006, 08.05.57
su questo pc non lo ho...ma lo uso sul pc di casa...

dopo averlo installato...non usarlo...vai a questo sito

http://www.kaspersky.com/avupdates/zip

se puoi (se hai una linea adsl...con modem a 56 impiegheresti un po troppo)scarichi complete e previous weeks

li decomprimi e copi il contenuto di complete e poi previous nella cartella

se non ricordo male

C:\Documents and Settings\All Users\Dati applicazioni

dovrebbe esserci una cartella di kaspersky...cerchi la cartella Bases e li metti quello che ti ho detto qui sopra...

poi provi ad esempio a cliccare su un file di testo e lo testi...

se tutto sara ok poi potrai aprire il prg e settarlo come ti pare...

facci sapere...

ciaooo

eolorossi
11-01-2006, 11.40.51
Problama risolto, era la da ta di sistema che era sballata, segnava 2005 e il programma andava in tilt, appena ho metto la data corrente si sistemato tutto...

Grazie CMQ...