Win Base Win Adv Win XP Vista Windows 7 Registri Software Manuali Humor Hardware Recensioni Blog Download Foto
INDICE SEZIONE NEWS WEB NEWS SOFTWARE PUBBLICITA'
DB Update Windows Server 2008



MS Technet

 
Aggiornamenti di sicurezza del mese di Luglio 2013
 

MS13-052 – Vulnerabilities in .NET Framework and Silverlight Could Allow Remote Code Execution (2861561) (Per Windows Server 2008 SP2 per sistemi a 32-bit, Windows Server 2008 SP2 per sistemi a 64 bit, Windows Server 2008 SP2 per sistemi basati su Itanium)

MS13-053 – Vulnerabilities in Windows Kernel-Mode Drivers Could Allow Remote Code Execution (2861561) (Per Windows Server 2008 SP2 per sistemi a 32-bit, Windows Server 2008 SP2 per sistemi a 64 bit, Windows Server 2008 SP2 per sistemi basati su Itanium)

MS13-054 – Vulnerability in GDI+ Could Allow Remote Code Execution (2848295) (Per Windows Vista SP2, Windows Vista x64 Edition SP2)

MS13-056 – Vulnerability in Microsoft DirectShow Could Allow Remote Code Execution (2845187) (Per Windows Server 2008 SP2 per sistemi a 32-bit, Windows Server 2008 SP2 per sistemi a 64 bit, Windows Server 2008 SP2 per sistemi basati su Itanium)

MS13-057 – Vulnerability in Windows Media Format Runtime Could Allow Remote Code Execution (2847883) (Per Windows Server 2008 SP2 per sistemi a 32-bit, Windows Server 2008 SP2 per sistemi a 64 bit, Windows Server 2008 SP2 per sistemi basati su Itanium)

 
Aggiornamenti di sicurezza del mese di Giugno 2013
 

MS13-048 – Vulnerability in Windows Kernel Could Allow Information Disclosure (2839229) (Per Windows Server 2008 SP2 per sistemi a 32-bit)

MS13-049 – Vulnerability in Kernel-Mode Driver Could Allow Denial of Service (2845690) (Per Windows Server 2008 SP2 per sistemi a 32-bit, Windows Server 2008 SP2 per sistemi a 64 bit, Windows Server 2008 SP2 per sistemi basati su Itanium)

MS13-050 – Vulnerability in Windows Print Spooler Components Could Allow Elevation of Privilege (2839894) (Per Windows Server 2008 SP2 per sistemi a 32-bit, Windows Server 2008 SP2 per sistemi a 64 bit, Windows Server 2008 SP2 per sistemi basati su Itanium)

Aggiornamenti di sicurezza del mese di Maggio 2013
 

MS13-040 – Vulnerabilities in .NET Framework Could Allow Spoofing (2836440) (Per Windows Server 2008 SP2 per sistemi a 32-bit, Windows Server 2008 SP2 per sistemi a 64 bit, Windows Server 2008 SP2 per sistemi basati su Itanium)

MS13-046 – Vulnerabilities in Kernel-Mode Drivers Could Allow Elevation Of Privilege (2840221) (Per Windows Server 2008 SP2 per sistemi a 32-bit, Windows Server 2008 SP2 per sistemi a 64 bit, Windows Server 2008 SP2 per sistemi basati su Itanium)

 
Aggiornamenti di sicurezza del mese di Aprile 2013
 

MS13-029 – Vulnerability in Remote Desktop Client Could Allow Remote Code Execution (2828223) (Per Windows Server 2008 SP2 per sistemi a 32-bit, Windows Server 2008 SP2 per sistemi a 64 bit, Windows Server 2008 SP2 per sistemi basati su Itanium)

MS13-031 – Vulnerabilities in Windows Kernel Could Allow Elevation of Privilege (2813170) (Per Windows Server 2008 SP2 per sistemi a 32-bit, Windows Server 2008 SP2 per sistemi a 64 bit, Windows Server 2008 SP2 per sistemi basati su Itanium)

MS13-032 – Vulnerability in Active Directory Could Lead to Denial of Service (2830914) (Per Windows Server 2008 SP2 per sistemi a 32-bit, Windows Server 2008 SP2 per sistemi a 64 bit, Windows Server 2008 SP2 per sistemi basati su Itanium)

MS13-033 – Vulnerability in Windows Client/Server Run-time Subsystem (CSRSS) Could Allow Elevation of Privilege (2820917) (Per Windows Server 2008 SP2 per sistemi a 32-bit, Windows Server 2008 SP2 per sistemi a 64 bit, Windows Server 2008 SP2 per sistemi basati su Itanium)

MS13-036 – Vulnerabilities in Kernel-Mode Driver Could Allow Elevation Of Privilege (2829996) (Per Windows Server 2008 SP2 per sistemi a 32-bit, Windows Server 2008 SP2 per sistemi a 64 bit, Windows Server 2008 SP2 per sistemi basati su Itanium)

 
Aggiornamenti di sicurezza del mese di Marzo 2013
 

MS13-027 – Vulnerabilities in Kernel-Mode Drivers Could Allow Elevation Of Privilege (2807986) (Per Windows Vista SP2, Windows Vista x64 Edition SP2)

 
Aggiornamenti di sicurezza del mese di Febbraio 2013
 

MS13-011 – Vulnerability in Media Decompression Could Allow Remote Code Execution (2780091) (Per Windows Vista SP2, Windows Vista x64 Edition SP2)

MS13-015 – Vulnerability in .NET Framework Could Allow Elevation of Privilege (2800277) (Per Windows Server 2008 SP2 per sistemi a 32-bit, Windows Server 2008 SP2 per sistemi a 64 bit, Windows Server 2008 SP2 per sistemi basati su Itanium)

MS13-016 – Vulnerabilities in Windows Kernel-Mode Driver Could Allow Elevation of Privilege (2778344) (Per Windows Server 2008 SP2 per sistemi a 32-bit, Windows Server 2008 SP2 per sistemi a 64 bit, Windows Server 2008 SP2 per sistemi basati su Itanium)

MS13-017 – Vulnerabilities in Windows Kernel Could Allow Elevation of Privilege (2799494) (Per Windows Server 2008 SP2 per sistemi a 32-bit, Windows Server 2008 SP2 per sistemi a 64 bit, Windows Server 2008 SP2 per sistemi basati su Itanium)

MS13-018 – Vulnerability in TCP/IP Could Allow Denial of Service (2790655) (Per Windows Server 2008 SP2 per sistemi a 32-bit, Windows Server 2008 SP2 per sistemi a 64 bit, Windows Server 2008 SP2 per sistemi basati su Itanium)

 
Aggiornamenti di sicurezza del mese di Dicembre 2012
 

MS12-077 – Cumulative Security Update for Internet Explorer (2761465) (Per Windows Server 2008 SP2 per sistemi a 32-bit, Windows Server 2008 SP2 per sistemi a 64 bit, Windows Server 2008 SP2 per sistemi basati su Itanium)

MS12-078 – Vulnerabilities in Windows Kernel-Mode Drivers Could Allow Remote Code Execution (2783534) (Per Windows Server 2008 SP2 per sistemi a 32-bit, Windows Server 2008 SP2 per sistemi a 64 bit, Windows Server 2008 SP2 per sistemi basati su Itanium)

MS12-081 – Vulnerability in Windows File Handling Component Could Allow Remote Code Execution (2758857) (Per Windows Server 2008 SP2 per sistemi a 32-bit, Windows Server 2008 SP2 per sistemi a 64 bit, Windows Server 2008 SP2 per sistemi basati su Itanium)

 
Aggiornamenti di sicurezza del mese di Novembre 2012
 

MS12-071 – Cumulative Security Update for Internet Explorer (2761451) (Per Windows Server 2008 SP2 per sistemi a 32-bit, Windows Server 2008 SP2 per sistemi a 64 bit)

MS12-072 – Vulnerabilities in Windows Shell Could Allow Remote Code Execution (2727528) (Per Windows Server 2008 SP2 per sistemi a 32-bit, Windows Server 2008 SP2 per sistemi a 64 bit)

MS12-073 – Vulnerabilities in Microsoft Internet Information Services (IIS) Could Allow Information Disclosure (2733829) (Per Windows Server 2008 SP2 per sistemi a 32-bit, Windows Server 2008 SP2 per sistemi a 64 bit)

MS12-074 – Vulnerabilities in .NET Framework Could Allow Remote Code Execution (2745030) (Per Windows Server 2008 SP2 per sistemi a 32-bit, Windows Server 2008 SP2 per sistemi a 64 bit, Windows Server 2008 SP2 per sistemi basati su Itanium)

MS12-075 – Vulnerabilities in Windows Kernel-Mode Drivers Could Allow Remote Code Execution (2761226) (Per Windows Server 2008 SP2 per sistemi a 32-bit, Windows Server 2008 SP2 per sistemi a 64 bit, Windows Server 2008 SP2 per sistemi basati su Itanium)

 
Aggiornamenti di sicurezza del mese di Ottobre 2012
 

MS12-068 – Vulnerability in Windows Kernel Could Allow Elevation of Privilege (2724197) (Per Windows Server 2008 SP2 per sistemi a 32-bit, Windows Server 2008 SP2 per sistemi a 64 bit, Windows Server 2008 SP2 per sistemi Itanium)

 
Aggiornamenti di sicurezza del mese di Agosto 2012
 

MS12-052 – Cumulative Security Update for Internet Explorer (2722913) (Per Windows Server 2008 SP2 per sistemi a 32-bit, Windows Server 2008 SP2 per sistemi a 64 bit, Windows Server 2008 SP2 per sistemi Itanium)

MS12-054 – Vulnerabilities in Windows Networking Components Could Allow Remote Code Execution (2733594) (Per Windows Server 2008 SP2 per sistemi a 32-bit, Windows Server 2008 SP2 per sistemi a 64 bit, Windows Server 2008 SP2 per sistemi a 64 bit per sistemi basati su Itanium)

MS12-055 – Vulnerability in Windows Kernel-Mode Drivers Could Allow Elevation of Privilege (2731847) (Per Windows Server 2008 SP2 per sistemi a 32-bit, Windows Server 2008 SP2 per sistemi a 64 bit, Windows Server 2008 SP2 per sistemi basati su Itanium)

MS12-056 – Vulnerability in JScript and VBScript Engines Could Allow Remote Code Execution (2706045) (Per Windows Server 2008 SP2 per sistemi a 64 bit)

 
Aggiornamenti di sicurezza del mese di Luglio 2012
 

MS12-043 – Vulnerability in Microsoft XML Core Services Could Allow Remote Code Execution (2722479) (Per Windows Server 2008 SP2 per sistemi a 32-bit, Windows Server 2008 SP2 per sistemi a 64 bit, Windows Server 2008 SP2 per sistemi Itanium)

MS12-044 – Cumulative Security Update for Internet Explorer (2719177) (Per Windows Server 2008 SP2 per sistemi a 32-bit, Windows Server 2008 SP2 per sistemi a 64 bit)

MS12-045 – Vulnerability in Microsoft Data Access Components Could Allow Remote Code Execution (2698365) (Per Windows Server 2008 SP2 per sistemi a 32-bit, Windows Server 2008 SP2 per sistemi a 64 bit, Windows Server 2008 SP2 per sistemi basati su Itanium)

MS12-047 – Vulnerabilities in Windows Kernel-Mode Drivers Could Allow Elevation of Privilege (2718523) (Per Windows Server 2008 SP2 per sistemi a 32-bit, Windows Server 2008 SP2 per sistemi a 64 bit, Windows Server 2008 SP2 per sistemi basati su Itanium)

MS12-048 – Vulnerability in Windows Shell Could Allow Remote Code Execution (2691442) (Per Windows Vista SP2 per sistemi a 32 bit, Windows Vista SP2 per sistemi a 64 bit)

MS12-049 – Vulnerability in TLS Could Allow Information Disclosure (2655992) (Per Windows Vista SP2 per sistemi a 32 bit, Windows Vista SP2 per sistemi a 64 bit)

 
Aggiornamenti di sicurezza del mese di Giugno 2012
 

MS12-036 – Vulnerabilities in Remote Desktop Could Allow Remote Code Execution (2685939) (Per Windows Server 2008 SP2 per sistemi a 32-bit, Windows Server 2008 SP2 per sistemi a 64 bit)

MS12-037 – Cumulative Security Update for Internet Explorer (2699988) (Per Windows Server 2008 SP2 per sistemi a 32-bit, Windows Server 2008 SP2 per sistemi a 64 bit, Windows Server 2008 SP2 per sistemi basati su Itanium)

MS12-038 – Vulnerability in .NET Framework Could Allow Remote Code Execution (2706726) (Per Windows Server 2008 SP2 per sistemi a 32-bit, Windows Server 2008 SP2 per sistemi a 64 bit, Windows Server 2008 SP2 per sistemi basati su Itanium)

MS12-041 – Vulnerabilities in Windows Kernel-Mode Drivers Could Allow Elevation of Privilege (2709162) (Per Windows Server 2008 SP2 per sistemi a 32-bit, Windows Server 2008 SP2 per sistemi a 64 bit, Windows Server 2008 SP2 per sistemi basati su Itanium)

 
Aggiornamenti di sicurezza del mese di Maggio 2012
 

MS12-032 –Vulnerability in TCP/IP Could Allow Elevation of Privilege (2688338) (Per Windows Server 2008 SP2 per sistemi a 32-bit, Windows Server 2008 SP2 per sistemi a 64 bit, Windows Server 2008 SP2 per sistemi basati su Itanium)

MS12-033 –Vulnerability in Windows Partition Manager Could Allow Elevation of Privilege (2690533) (Per Windows Server 2008 SP2 per sistemi a 32-bit, Windows Server 2008 SP2 per sistemi a 64 bit, Windows Server 2008 SP2 per sistemi basati su Itanium)

MS12-034 –Combined Security Update for Microsoft Office, Windows, .NET Framework, and Silverlight (2681578) (Per Windows Server 2008 SP2 per sistemi a 32-bit, Windows Server 2008 SP2 per sistemi a 64 bit, Windows Server 2008 SP2 per sistemi basati su Itanium)

MS12-035 –Vulnerabilities in .NET Framework Could Allow Remote Code Execution (2693777) (Per Windows Server 2008 SP2 per sistemi a 32-bit, Windows Server 2008 SP2 per sistemi a 64 bit, Windows Server 2008 SP2 per sistemi basati su Itanium)

 
Aggiornamenti di sicurezza del mese di Aprile 2012
 

MS12-023 –Cumulative Security Update for Internet Explorer (2675157) (Per Windows Server 2008 SP2 per sistemi a 32-bit, Windows Server 2008 SP2 per sistemi a 64 bit, Windows Server 2008 SP2 per sistemi basati su Itanium)

MS12-024 –Vulnerability in Windows Could Allow Remote Code Execution (2653956) (Per Windows Server 2008 SP2 per sistemi a 32-bit, Windows Server 2008 SP2 per sistemi a 64 bit, Windows Server 2008 SP2 per sistemi basati su Itanium)

MS12-025 –Vulnerability in .NET Framework Could Allow Remote Code Execution (2671605) (Per Windows Server 2008 SP2 per sistemi a 32-bit, Windows Server 2008 SP2 per sistemi a 64 bit, Windows Server 2008 SP2 per sistemi basati su Itanium)

 
Aggiornamenti di sicurezza del mese di Marzo 2012
 

MS12-017 –Vulnerability in DNS Server Could Allow Denial of Service (2647170) (Per Windows Server 2008 SP2 per sistemi a 32-bit, Windows Server 2008 SP2 per sistemi a 64 bit)

MS12-018 –Vulnerability in Windows Kernel-Mode Drivers Could Allow Elevation of Privilege (2641653) (Per Windows Server 2008 SP2 per sistemi a 32-bit, Windows Server 2008 SP2 per sistemi a 64 bit, Windows Server 2008 SP2 per sistemi basati su Itanium)

MS12-019 –Vulnerability in DirectWrite Could Allow Denial of Service (2665364) (Per Windows Server 2008 SP2 per sistemi a 32-bit, Windows Server 2008 SP2 per sistemi a 64 bit)

MS12-020 –Vulnerabilities in Remote Desktop Could Allow Remote Code Execution (2671387) (Per Windows Server 2008 SP2 per sistemi a 32-bit, Windows Server 2008 SP2 per sistemi a 64 bit, Windows Server 2008 SP2 per sistemi basati su Itanium)

 
Aggiornamenti di sicurezza del mese di Febbraio 2012
 

MS12-008 –Vulnerabilities in Windows Kernel-Mode Drivers Could Allow Remote Code Execution (2660465) (Per Windows Server 2008 SP2 per sistemi a 32-bit, Windows Server 2008 SP2 per sistemi a 64 bit, Windows Server 2008 SP2 per sistemi basati su Itanium)

MS12-009 –Vulnerabilities in Ancillary Function Driver Could Allow Elevation of Privilege (2645640) (Per Windows Server 2008 SP2 per sistemi a 64 bit, Windows Server 2008 SP2 per sistemi basati su Itanium)

MS12-010 –Cumulative Security Update for Internet Explorer (2618444) (Per Windows Server 2008 SP2 per sistemi a 32-bit, Windows Server 2008 SP2 per sistemi a 64 bit, Windows Server 2008 SP2 per sistemi basati su Itanium)

MS12-012 –Vulnerability in Color Control Panel Could Allow Remote Code Execution (2643719) (Per Windows Server 2008 SP2 per sistemi a 32-bit, Windows Server 2008 SP2 per sistemi a 64 bit, Windows Server 2008 SP2 per sistemi basati su Itanium)

MS12-013 –Vulnerability in C Run-Time Library Could Allow Remote Code Execution (2654428) (Per Windows Server 2008 SP2 per sistemi a 32-bit, Windows Server 2008 SP2 per sistemi a 64 bit, Windows Server 2008 SP2 per sistemi basati su Itanium)

MS12-016 –Vulnerabilities in .NET Framework and Microsoft Silverlight Could Allow Remote Code Execution (2651026) (Per Windows Server 2008 SP2 per sistemi a 32-bit, Windows Server 2008 SP2 per sistemi a 64 bit, Windows Server 2008 SP2 per sistemi basati su Itanium)

 
Aggiornamenti di sicurezza del mese di Gennaio 2012
 

MS12-001 – Vulnerability in Windows Kernel Could Allow Security Feature Bypass (2644615) (Per Windows Server 2008 per sistemi a 32-bit, Windows Server 2008 SP2 per sistemi a 32-bit, Windows Server 2008 per sistemi a 64 bit, Windows Server 2008 SP2 per sistemi a 64 bit, Windows Server 2008 per sistemi basati su Itanium e Windows Server 2008 SP2 per sistemi basati su Itanium)

MS12-003 – Vulnerability in Windows Client/Server Run-time Subsystem Could Allow Elevation of Privilege (2646524) (Per Windows Server 2008 per sistemi a 32-bit, Windows Server 2008 SP2 per sistemi a 32-bit, Windows Server 2008 per sistemi a 64 bit, Windows Server 2008 SP2 per sistemi a 64 bit, Windows Server 2008 per sistemi basati su Itanium e Windows Server 2008 SP2 per sistemi basati su Itanium)

MS12-004 – Vulnerabilities in Windows Media Could Allow Remote Code Execution (2636391) (Per Windows Server 2008 per sistemi a 32-bit, Windows Server 2008 SP2 per sistemi a 32-bit, Windows Server 2008 per sistemi a 64 bit, Windows Server 2008 SP2 per sistemi a 64 bit, Windows Server 2008 per sistemi basati su Itanium e Windows Server 2008 SP2 per sistemi basati su Itanium)

MS12-005 – Vulnerability in Windows Could allow Remote Code Execution (2584146) (Per Windows Server 2008 per sistemi a 32-bit, Windows Server 2008 SP2 per sistemi a 32-bit, Windows Server 2008 per sistemi a 64 bit, Windows Server 2008 SP2 per sistemi a 64 bit, Windows Server 2008 per sistemi basati su Itanium e Windows Server 2008 SP2 per sistemi basati su Itanium)

MS12-006 – Vulnerability in SSL/TLS Could Allow Information Disclosure (2643584) (Per Windows Server 2008 per sistemi a 32-bit, Windows Server 2008 SP2 per sistemi a 32-bit, Windows Server 2008 per sistemi a 64 bit, Windows Server 2008 SP2 per sistemi a 64 bit, Windows Server 2008 per sistemi basati su Itanium e Windows Server 2008 SP2 per sistemi basati su Itanium)

 
Aggiornamenti di sicurezza del mese di Dicembre 2011
 

MS11-087 –Vulnerability in Windows Kernel-Mode Drivers Could Allow Remote Code Execution (2639417) (Per Windows Server 2008 per sistemi a 32-bit, Windows Server 2008 SP2 per sistemi a 32-bit, Windows Server 2008 per sistemi a 64 bit, Windows Server 2008 SP2 per sistemi a 64 bit, Windows Server 2008 per sistemi basati su Itanium e Windows Server 2008 SP2 per sistemi basati su Itanium)

MS11-090 –Cumulative Security Update for ActiveX Kill Bits (2618451) (Per Windows Server 2008 per sistemi a 32-bit, Windows Server 2008 SP2 per sistemi a 32-bit, Windows Server 2008 per sistemi a 64 bit, Windows Server 2008 SP2 per sistemi a 64 bit, Windows Server 2008 per sistemi basati su Itanium e Windows Server 2008 SP2 per sistemi basati su Itanium)

MS11-095 –Vulnerability in Active Directory Could Allow Remote Code Execution (2640045) (Per Windows Server 2008 per sistemi a 32-bit, Windows Server 2008 SP2 per sistemi a 32-bit, Windows Server 2008 per sistemi a 64 bit, Windows Server 2008 SP2 per sistemi a 64 bit, Windows Server 2008 per sistemi basati su Itanium e Windows Server 2008 SP2 per sistemi basati su Itanium)

MS11-097 –Vulnerability in Windows Client/Server Runtime Subsystem Could Allow Elevation of Privilege (2620712) (Per Windows Server 2008 per sistemi a 32-bit, Windows Server 2008 SP2 per sistemi a 32-bit, Windows Server 2008 per sistemi a 64 bit, Windows Server 2008 SP2 per sistemi a 64 bit, Windows Server 2008 per sistemi basati su Itanium e Windows Server 2008 SP2 per sistemi basati su Itanium)

MS11-098 –Vulnerability in Windows Kernel Could Allow Elevation of Privilege (2633171) (Per Windows Server 2008 SP2 per sistemi a 32-bit)

MS11-099 –Cumulative Security Update for Internet Explorer (2618444) (Per Windows Server 2008 per sistemi a 32-bit, Windows Server 2008 SP2 per sistemi a 32-bit, Windows Server 2008 per sistemi a 64 bit, Windows Server 2008 SP2 per sistemi a 64 bit, Windows Server 2008 per sistemi basati su Itanium e Windows Server 2008 SP2 per sistemi basati su Itanium)

 
Aggiornamenti di sicurezza del mese di Novembre 2011
 

MS11-083 –Vulnerability in TCP/IP Could Allow Remote Code Execution (2588516) (Per Windows 7 per sistemi a 32 bit, Windows 7 per sistemi a 64 bit, Windows 7 SP1 per sistemi a 32 bit, Windows 7 SP1 per sistemi a 64 bit)

MS11-084 –Vulnerability in Windows Kernel-Mode Drivers Could Allow Denial of Service (2617657) (Per Windows 7 per sistemi a 32 bit, Windows 7 per sistemi a 64 bit, Windows 7 SP1 per sistemi a 32 bit, Windows 7 SP1 per sistemi a 64 bit)

MS11-085 –Vulnerability in Windows Mail and Windows Meeting Space Could Allow Remote Code Execution (2620704) (Per Windows 7 per sistemi a 32 bit, Windows 7 per sistemi a 64 bit, Windows 7 SP1 per sistemi a 32 bit, Windows 7 SP1 per sistemi a 64 bit)

MS11-086 –Vulnerability in Active Directory Could Allow Elevation of Privilege (2630837) (Per Windows 7 per sistemi a 32 bit, Windows 7 per sistemi a 64 bit, Windows 7 SP1 per sistemi a 32 bit, Windows 7 SP1 per sistemi a 64 bit)

 
Aggiornamenti di sicurezza del mese di Ottobre 2011
 

MS11-075 –Vulnerability in Microsoft Active Accessibility Could Allow Remote Code Execution (2623699) (Per Windows Server 2008 per sistemi a 32-bit, Windows Server 2008 SP2 per sistemi a 32-bit, Windows Server 2008 per sistemi a 64 bit, Windows Server 2008 SP2 per sistemi a 64 bit, Windows Server 2008 per sistemi basati su Itanium e Windows Server 2008 SP2 per sistemi basati su Itanium)

MS11-077 –Vulnerabilities in Windows Kernel-Mode Drivers Could Allow Remote Code Execution (2567053) (Per Windows Server 2008 per sistemi a 32-bit, Windows Server 2008 SP2 per sistemi a 32-bit, Windows Server 2008 per sistemi a 64 bit, Windows Server 2008 SP2 per sistemi a 64 bit, Windows Server 2008 per sistemi basati su Itanium e Windows Server 2008 SP2 per sistemi basati su Itanium)

MS11-078 –Vulnerability in .NET Framework and Microsoft Silverlight Could Allow Remote Code Execution (2604930) (Per Windows Server 2008 per sistemi a 32-bit, Windows Server 2008 SP2 per sistemi a 32-bit, Windows Server 2008 per sistemi a 64 bit, Windows Server 2008 SP2 per sistemi a 64 bit, Windows Server 2008 per sistemi basati su Itanium e Windows Server 2008 SP2 per sistemi basati su Itanium)

MS11-081 –Cumulative Security Update for Internet Explorer (2586448) (Per Windows Server 2008 per sistemi a 32-bit, Windows Server 2008 SP2 per sistemi a 32-bit, Windows Server 2008 per sistemi a 64 bit, Windows Server 2008 SP2 per sistemi a 64 bit, Windows Server 2008 per sistemi basati su Itanium e Windows Server 2008 SP2 per sistemi basati su Itanium)

 
Aggiornamenti di sicurezza del mese di Settembre 2011
 

MS11-070 – Vulnerability in WINS Could Allow Elevation of Privilege (2571621) (Per Windows Server 2008 per sistemi a 32-bit, Windows Server 2008 SP2 per sistemi a 32-bit, Windows Server 2008 per sistemi a 64 bit, Windows Server 2008 SP2 per sistemi a 64 bit)

MS11-071 – Vulnerability in Windows Components Could Allow Remote Code Execution (2570947) (Per Windows Server 2008 per sistemi a 32-bit, Windows Server 2008 SP2 per sistemi a 32-bit, Windows Server 2008 per sistemi a 64 bit, Windows Server 2008 SP2 per sistemi a 64 bit, Windows Server 2008 per sistemi basati su Itanium e Windows Server 2008 SP2 per sistemi basati su Itanium)

 
Aggiornamenti di sicurezza del mese di Agosto 2011
 

MS11-057 – Cumulative Security Update for Internet Explorer (2559049) (Per Windows Server 2008 per sistemi a 32-bit, Windows Server 2008 SP2 per sistemi a 32-bit, Windows Server 2008 per sistemi a 64 bit, Windows Server 2008 SP2 per sistemi a 64 bit, Windows Server 2008 per sistemi basati su Itanium e Windows Server 2008 SP2 per sistemi basati su Itanium)

MS11-058 – Vulnerabilities in DNS Server Could Allow Remote Code Execution (2562485) (Windows Server 2008 SP2 per sistemi a 32-bit)

MS11-063 – Vulnerability in Windows Client/Server Run-time Subsystem Could Allow Elevation of Privilege (2567680) (Per Windows Server 2008 per sistemi a 32-bit, Windows Server 2008 SP2 per sistemi a 32-bit, Windows Server 2008 per sistemi a 64 bit, Windows Server 2008 SP2 per sistemi a 64 bit, Windows Server 2008 per sistemi basati su Itanium e Windows Server 2008 SP2 per sistemi basati su Itanium)

MS11-064 – Vulnerabilities in TCP/IP Stack Could Allow Denial of Service (2563894) (Per Windows Server 2008 per sistemi a 32-bit, Windows Server 2008 SP2 per sistemi a 32-bit, Windows Server 2008 per sistemi a 64 bit, Windows Server 2008 SP2 per sistemi a 64 bit, Windows Server 2008 per sistemi basati su Itanium e Windows Server 2008 SP2 per sistemi basati su Itanium)

MS11-066 – Vulnerability in Microsoft Chart Control Could Allow Information Disclosure (2567943) (Per Windows Server 2008 per sistemi a 32-bit, Windows Server 2008 SP2 per sistemi a 32-bit, Windows Server 2008 per sistemi a 64 bit, Windows Server 2008 SP2 per sistemi a 64 bit, Windows Server 2008 per sistemi basati su Itanium e Windows Server 2008 SP2 per sistemi basati su Itanium)

MS11-068 – Vulnerability in Windows Kernel Could Allow Denial of Service (2556532) (Per Windows Server 2008 per sistemi a 32-bit, Windows Server 2008 SP2 per sistemi a 32-bit, Windows Server 2008 per sistemi a 64 bit, Windows Server 2008 SP2 per sistemi a 64 bit, Windows Server 2008 per sistemi basati su Itanium e Windows Server 2008 SP2 per sistemi basati su Itanium)

MS11-069 – Vulnerability in .NET Framework Could Allow Information Disclosure (2567951) (Per Windows Server 2008 per sistemi a 32-bit, Windows Server 2008 SP2 per sistemi a 32-bit, Windows Server 2008 per sistemi a 64 bit, Windows Server 2008 SP2 per sistemi a 64 bit, Windows Server 2008 per sistemi basati su Itanium e Windows Server 2008 SP2 per sistemi basati su Itanium)

 
Aggiornamenti di sicurezza del mese di Luglio 2011
 

MS11-054 – Vulnerabilities in Windows Kernel-Mode Drivers Could Allow Elevation of Privilege (2555917) (Per Windows Server 2008 per sistemi a 32-bit, Windows Server 2008 SP2 per sistemi a 32-bit, Windows Server 2008 per sistemi a 64 bit, Windows Server 2008 SP2 per sistemi a 64 bit, Windows Server 2008 per sistemi basati su Itanium e Windows Server 2008 SP2 per sistemi basati su Itanium)

MS11-056 – Vulnerabilities in Windows Client/Server Run-time Subsystem Could Allow Elevation of Privilege (2507938) (Per Windows Server 2008 per sistemi a 32-bit, Windows Server 2008 SP2 per sistemi a 32-bit, Windows Server 2008 per sistemi a 64 bit, Windows Server 2008 SP2 per sistemi a 64 bit, Windows Server 2008 per sistemi basati su Itanium e Windows Server 2008 SP2 per sistemi basati su Itanium)

 
Aggiornamenti di sicurezza del mese di Giugno 2011
 

MS11-037 - Vulnerability in MHTML Could Allow Information Disclosure (2544893) (Per Windows Server 2008 per sistemi a 32-bit, Windows Server 2008 SP2 per sistemi a 32-bit, Windows Server 2008 per sistemi a 64 bit, Windows Server 2008 SP2 per sistemi a 64 bit, Windows Server 2008 per sistemi basati su Itanium e Windows Server 2008 SP2 per sistemi basati su Itanium)

MS11-038 - Vulnerability in OLE Automation Could Allow Remote Code Execution (2476490) (Per Windows Server 2008 per sistemi a 32-bit, Windows Server 2008 SP2 per sistemi a 32-bit, Windows Server 2008 per sistemi a 64 bit, Windows Server 2008 SP2 per sistemi a 64 bit, Windows Server 2008 per sistemi basati su Itanium e Windows Server 2008 SP2 per sistemi basati su Itanium)

MS11-039 - Vulnerability in .NET Framework and Microsoft Silverlight Could Allow Remote Code Execution (2514842) (Per Windows Server 2008 per sistemi a 32-bit, Windows Server 2008 SP2 per sistemi a 32-bit, Windows Server 2008 per sistemi a 64 bit, Windows Server 2008 SP2 per sistemi a 64 bit, Windows Server 2008 per sistemi basati su Itanium e Windows Server 2008 SP2 per sistemi basati su Itanium)

MS11-041 - Vulnerability in Windows Kernel-Mode Drivers Could Allow Remote Code Execution (2525694) (Per Windows Server 2008 per sistemi a 64 bit, Windows Server 2008 SP2 per sistemi a 64 bit, Windows Server 2008 per sistemi basati su Itanium e Windows Server 2008 SP2 per sistemi basati su Itanium

MS11-042 - Vulnerabilities in Distributed File System Could Allow Remote Code Execution (2535512) (Per Windows Server 2008 per sistemi a 32-bit, Windows Server 2008 SP2 per sistemi a 32-bit, Windows Server 2008 per sistemi a 64 bit, Windows Server 2008 SP2 per sistemi a 64 bit, Windows Server 2008 per sistemi basati su Itanium e Windows Server 2008 SP2 per sistemi basati su Itanium)

MS11-043 - Vulnerability in SMB Client Could Allow Remote Code Execution (2536276) (Per Windows Server 2008 per sistemi a 32-bit, Windows Server 2008 SP2 per sistemi a 32-bit, Windows Server 2008 per sistemi a 64 bit, Windows Server 2008 SP2 per sistemi a 64 bit, Windows Server 2008 per sistemi basati su Itanium e Windows Server 2008 SP2 per sistemi basati su Itanium)

MS11-044 - Vulnerability in .NET Framework Could Allow Remote Code Execution (2538814) (Per Windows Server 2008 per sistemi a 32-bit, Windows Server 2008 SP2 per sistemi a 32-bit, Windows Server 2008 per sistemi a 64 bit, Windows Server 2008 SP2 per sistemi a 64 bit, Windows Server 2008 per sistemi basati su Itanium e Windows Server 2008 SP2 per sistemi basati su Itanium)

MS11-046 - Vulnerability in Ancillary Function Driver Could Allow Elevation of Privilege (2503665) (Per Windows Server 2008 per sistemi a 32-bit, Windows Server 2008 SP2 per sistemi a 32-bit, Windows Server 2008 per sistemi a 64 bit, Windows Server 2008 SP2 per sistemi a 64 bit, Windows Server 2008 per sistemi basati su Itanium e Windows Server 2008 SP2 per sistemi basati su Itanium)

MS11-047 - Vulnerablity in Microsoft Hyper-V could Cause Denial of Service (2525835) (Per Windows Server 2008 per sistemi a 64 bit, Windows Server 2008 SP2 per sistemi a 64 bit)

MS11-048 - Vulnerability in SMB Server Could Allow Denial of Service (2536275) (Per Windows Server 2008 per sistemi a 32-bit, Windows Server 2008 SP2 per sistemi a 32-bit, Windows Server 2008 per sistemi a 64 bit, Windows Server 2008 SP2 per sistemi a 64 bit, Windows Server 2008 per sistemi basati su Itanium e Windows Server 2008 SP2 per sistemi basati su Itanium)

MS11-050 - Cumulative Security Update for Internet Explorer (2530548)  (Per Windows Server 2008 per sistemi a 32-bit, Windows Server 2008 SP2 per sistemi a 32-bit, Windows Server 2008 per sistemi a 64 bit, Windows Server 2008 SP2 per sistemi a 64 bit, Windows Server 2008 per sistemi basati su Itanium e Windows Server 2008 SP2 per sistemi basati su Itanium)

MS11-051 - Vulnerability in Active Directory Certificate Services Web Enrollment Could Allow Elevation of Privilege (2518295) (Per Windows Server 2008 per sistemi a 32-bit, Windows Server 2008 SP2 per sistemi a 32-bit, Windows Server 2008 per sistemi a 64 bit, Windows Server 2008 SP2 per sistemi a 64 bit)

MS11-052 - Vulnerability in Vector Markup Language Could Allow Remote Code Execution (2544521) (Per Windows Server 2008 per sistemi a 32-bit, Windows Server 2008 SP2 per sistemi a 32-bit, Windows Server 2008 per sistemi a 64 bit, Windows Server 2008 SP2 per sistemi a 64 bit, Windows Server 2008 per sistemi basati su Itanium e Windows Server 2008 SP2 per sistemi basati su Itanium)

 
Aggiornamenti di sicurezza del mese di Maggio 2011
 

MS11-035 - Vulnerability in WINS could allow remote code execution (2524426) (Per Windows Server 2008 per sistemi a 32-bit, Windows Server 2008 SP2 per sistemi a 32-bit, Windows Server 2008 for x64-based Systems, Windows Server 2008 SP2 for x64-based Systems)

 
Aggiornamenti di sicurezza del mese di Aprile 2011
 

MS11-018 – Cumulative Security Update for Internet Explorer (2497640) (Per Windows Server 2008 per sistemi a 32-bit, Windows Server 2008 SP2 per sistemi a 32-bit, Windows Server 2008 for x64-based Systems, Windows Server 2008 SP2 for x64-based Systems, Windows Server 2008 for Itanium-based Systems e Windows Server 2008 SP2 for Itanium-based Systems)

MS11-019 – Vulnerabilities in SMB Client Could Allow Remote Code Execution (2511455) (Per Windows Server 2008 per sistemi a 32-bit, Windows Server 2008 SP2 per sistemi a 32-bit, Windows Server 2008 for x64-based Systems, Windows Server 2008 SP2 for x64-based Systems, Windows Server 2008 for Itanium-based Systems e Windows Server 2008 SP2 for Itanium-based Systems)

MS11-020 – Vulnerability in SMB Server Could Allow Remote Code Execution (2508429) (Per Windows Server 2008 per sistemi a 32-bit, Windows Server 2008 SP2 per sistemi a 32-bit, Windows Server 2008 for x64-based Systems, Windows Server 2008 SP2 for x64-based Systems, Windows Server 2008 for Itanium-based Systems e Windows Server 2008 SP2 for Itanium-based Systems)

MS11-024 – Vulnerability in Windows Fax Cover Page Editor Could Allow Remote Code Execution (2527308) (Per Windows Server 2008 per sistemi a 32-bit, Windows Server 2008 SP2 per sistemi a 32-bit, Windows Server 2008 for x64-based Systems, Windows Server 2008 SP2 for x64-based Systems, Windows Server 2008 for Itanium-based Systems e Windows Server 2008 SP2 for Itanium-based Systems)

MS11-026 – Vulnerability in MHTML Could Allow Information Disclosure (2503658) (Per Windows Server 2008 per sistemi a 32-bit, Windows Server 2008 SP2 per sistemi a 32-bit, Windows Server 2008 for x64-based Systems, Windows Server 2008 SP2 for x64-based Systems, Windows Server 2008 for Itanium-based Systems e Windows Server 2008 SP2 for Itanium-based Systems)

MS11-027 – Cumulative Security Update of ActiveX Kill Bits (2508272)(Per Windows Server 2008 per sistemi a 32-bit, Windows Server 2008 SP2 per sistemi a 32-bit, Windows Server 2008 for x64-based Systems, Windows Server 2008 SP2 for x64-based Systems, Windows Server 2008 for Itanium-based Systems e Windows Server 2008 SP2 for Itanium-based Systems)

MS11-028 – Vulnerability in .NET Framework Could Allow Remote Code Execution (2484015) (Per Windows Server 2008 per sistemi a 32-bit, Windows Server 2008 SP2 per sistemi a 32-bit, Windows Server 2008 for x64-based Systems, Windows Server 2008 SP2 for x64-based Systems, Windows Server 2008 for Itanium-based Systems e Windows Server 2008 SP2 for Itanium-based Systems)

MS11-029 – Vulnerability in GDI+ Could Allow Remote Code Execution (2489979) (Per Windows Server 2008 per sistemi a 32-bit, Windows Server 2008 SP2 per sistemi a 32-bit, Windows Server 2008 for x64-based Systems, Windows Server 2008 SP2 for x64-based Systems, Windows Server 2008 for Itanium-based Systems e Windows Server 2008 SP2 for Itanium-based Systems)

MS11-030 – Vulnerability in DNS Resolution Could Allow Remote Code Execution (2509553) (Per Windows Server 2008 per sistemi a 32-bit, Windows Server 2008 SP2 per sistemi a 32-bit, Windows Server 2008 for x64-based Systems, Windows Server 2008 SP2 for x64-based Systems, Windows Server 2008 for Itanium-based Systems e Windows Server 2008 SP2 for Itanium-based Systems)

MS11-031 – Vulnerability in JScript and VBScript Scripting Engines Could Allow Remote Code Execution (2514666) (Per Windows Server 2008 per sistemi a 32-bit, Windows Server 2008 SP2 per sistemi a 32-bit, Windows Server 2008 for x64-based Systems, Windows Server 2008 SP2 for x64-based Systems, Windows Server 2008 for Itanium-based Systems e Windows Server 2008 SP2 for Itanium-based Systems)

MS11-032 – Vulnerability in the OpenType Compact Font Format (CFF) Driver Could Allow Remote Code Execution (2507618) (Per Windows Server 2008 per sistemi a 32-bit, Windows Server 2008 SP2 per sistemi a 32-bit, Windows Server 2008 for x64-based Systems, Windows Server 2008 SP2 for x64-based Systems, Windows Server 2008 for Itanium-based Systems e Windows Server 2008 SP2 for Itanium-based Systems)

MS11-034 – Vulnerabilities in Windows Kernel-Mode Drivers Could Allow Elevation of Privilege (2506223) (Per Windows Server 2008 per sistemi a 32-bit, Windows Server 2008 SP2 per sistemi a 32-bit, Windows Server 2008 for x64-based Systems, Windows Server 2008 SP2 for x64-based Systems, Windows Server 2008 for Itanium-based Systems e Windows Server 2008 SP2 for Itanium-based Systems)

 
Aggiornamenti di sicurezza del mese di Marzo 2011
 

MS11-017 – Vulnerability in Remote Desktop Client Could Allow Remote Code Execution (2508062) (Per Windows Server 2008 per sistemi a 32-bit, Windows Server 2008 SP2 per sistemi a 32-bit, Windows Server 2008 for x64-based Systems, Windows Server 2008 SP2 for x64-based Systems, Windows Server 2008 for Itanium-based Systems e Windows Server 2008 SP2 for Itanium-based Systems)

 
Aggiornamenti di sicurezza del mese di Febbraio 2011
 

MS11-003 – Cumulative Security Update for Internet Explorer (2416400) (Per Windows Server 2008 per sistemi a 32-bit, Windows Server 2008 SP2 per sistemi a 32-bit, Windows Server 2008 for x64-based Systems, Windows Server 2008 SP2 for x64-based Systems, Windows Server 2008 for Itanium-based Systems e Windows Server 2008 SP2 for Itanium-based Systems)

MS11-004 – Vulnerabilities in Microsoft Internet Information Services (IIS) Could Allow Remote Code Execution (2267960) (Per Windows Server 2008 per sistemi a 32-bit, Windows Server 2008 SP2 per sistemi a 32-bit, Windows Server 2008 for x64-based Systems, Windows Server 2008 SP2 for x64-based Systems)

MS11-006 – Vulnerability in Windows Shell Graphics Processing Could Allow Remote Code Execution (2483185) (Per Windows Server 2008 per sistemi a 32-bit, Windows Server 2008 SP2 per sistemi a 32-bit, Windows Server 2008 for x64-based Systems, Windows Server 2008 SP2 for x64-based Systems, Windows Server 2008 for Itanium-based Systems e Windows Server 2008 SP2 for Itanium-based Systems)

MS11-007 – Vulnerability in the OpenType Compact Font Format (CFF) Driver Could Allow Remote Code Execution (2485376) (Per Windows Server 2008 per sistemi a 32-bit, Windows Server 2008 SP2 per sistemi a 32-bit, Windows Server 2008 for x64-based Systems, Windows Server 2008 SP2 for x64-based Systems, Windows Server 2008 for Itanium-based Systems e Windows Server 2008 SP2 for Itanium-based Systems)

MS11-011 – Vulnerabilities in Windows Kernel Could Allow Elevation of Privilege (2393802) (Per Windows Server 2008 per sistemi a 32-bit, Windows Server 2008 SP2 per sistemi a 32-bit, Windows Server 2008 for x64-based Systems, Windows Server 2008 SP2 for x64-based Systems, Windows Server 2008 for Itanium-based Systems e Windows Server 2008 SP2 for Itanium-based Systems)

MS11-012 – Vulnerabilities in Windows Kernel-Mode Drivers Could Allow Elevation of Privilege (2479628) (Per Windows Server 2008 per sistemi a 32-bit, Windows Server 2008 SP2 per sistemi a 32-bit, Windows Server 2008 for x64-based Systems, Windows Server 2008 SP2 for x64-based Systems, Windows Server 2008 for Itanium-based Systems e Windows Server 2008 SP2 for Itanium-based Systems)

MS11-013 – Vulnerabilities in Kerberos Could Allow Elevation of Privilege (2496930) (Per Windows Server 2008 per sistemi a 32-bit, Windows Server 2008 SP2 per sistemi a 32-bit, Windows Server 2008 for x64-based Systems, Windows Server 2008 SP2 for x64-based Systems, Windows Server 2008 for Itanium-based Systems e Windows Server 2008 SP2 for Itanium-based Systems)

 
Aggiornamenti di sicurezza del mese di Gennaio 2011
 

MS11-002 - Vulnerabilities in Microsoft Data Access Components Could Allow Remote Code Execution (2451910) (Per Windows Server 2008 per sistemi a 32-bit, Windows Server 2008 SP2 per sistemi a 32-bit, Windows Server 2008 for x64-based Systems, Windows Server 2008 SP2 for x64-based Systems, Windows Server 2008 for Itanium-based Systems e Windows Server 2008 SP2 for Itanium-based Systems)

 
Aggiornamenti di sicurezza del mese di Dicembre 2010
 

MS10-090 - Cumulative Security Update for Internet Explorer (2360131) (Per Windows Server 2008 per sistemi a 32-bit, Windows Server 2008 SP2 per sistemi a 32-bit, Windows Server 2008 for x64-based Systems, Windows Server 2008 SP2 for x64-based Systems, Windows Server 2008 for Itanium-based Systems e Windows Server 2008 SP2 for Itanium-based Systems)

MS10-091- Vulnerabilities in the OpenType Font (OTF) Driver Could Allow Remote Code Execution (2296199) (Per Windows Server 2008 per sistemi a 32-bit, Windows Server 2008 SP2 per sistemi a 32-bit, Windows Server 2008 for x64-based Systems, Windows Server 2008 SP2 for x64-based Systems, Windows Server 2008 for Itanium-based Systems e Windows Server 2008 SP2 for Itanium-based Systems)

MS10-092 - Vulnerability in the OpenType Font Format (OTF) Driver Could Allow Elevation of Privilege (2279986) (Per Windows Server 2008 per sistemi a 32-bit, Windows Server 2008 SP2 per sistemi a 32-bit, Windows Server 2008 for x64-based Systems, Windows Server 2008 SP2 for x64-based Systems, Windows Server 2008 for Itanium-based Systems e Windows Server 2008 SP2 for Itanium-based Systems)

MS10-096 - Vulnerability in Windows Address Book Could Allow Remote Code Execution (2423089) (Per Windows Server 2008 per sistemi a 32-bit, Windows Server 2008 SP2 per sistemi a 32-bit, Windows Server 2008 for x64-based Systems, Windows Server 2008 SP2 for x64-based Systems, Windows Server 2008 for Itanium-based Systems e Windows Server 2008 SP2 for Itanium-based Systems)

MS10-098 - Vulnerabilities in Windows Kernel-Mode Drivers Could Allow Elevation of Privilege (2436673) (Per Windows Server 2008 per sistemi a 32-bit, Windows Server 2008 SP2 per sistemi a 32-bit, Windows Server 2008 for x64-based Systems, Windows Server 2008 SP2 for x64-based Systems, Windows Server 2008 for Itanium-based Systems e Windows Server 2008 SP2 for Itanium-based Systems)

MS10-100 - Vulnerability in Consent User Interface Could Allow Elevation of Privilege (2442962) (Per Windows Server 2008 per sistemi a 32-bit, Windows Server 2008 SP2 per sistemi a 32-bit, Windows Server 2008 for x64-based Systems, Windows Server 2008 SP2 for x64-based Systems, Windows Server 2008 for Itanium-based Systems e Windows Server 2008 SP2 for Itanium-based Systems)

MS10-101 - Vulnerability in Windows NetLogon Service Could Allow Denial Of Service (2207559) (Per Windows Server 2008 per sistemi a 32-bit, Windows Server 2008 SP2 per sistemi a 32-bit, Windows Server 2008 for x64-based Systems, Windows Server 2008 SP2 for x64-based Systems)

MS10-102 - Vulnerability in Windows Hyper-V Could Allow Denial of Service (977894) (Per Windows Server 2008 for x64-based Systems, Windows Server 2008 SP2 for x64-based Systems)

 
Aggiornamenti di sicurezza del mese di Ottobre 2010
 

MS10-071 - Cumulative Security Update for Internet Explorer (2360131) (Per Windows Server 2008 per sistemi a 32-bit, Windows Server 2008 SP2 per sistemi a 32-bit, Windows Server 2008 for x64-based Systems, Windows Server 2008 SP2 for x64-based Systems, Windows Server 2008 for Itanium-based Systems e Windows Server 2008 SP2 for Itanium-based Systems)

MS10-073 - Vulnerabilities in Windows Kernel-Mode Drivers Could Allow Elevation of Privilege (981957) (Per Windows Server 2008 per sistemi a 32-bit, Windows Server 2008 SP2 per sistemi a 32-bit, Windows Server 2008 for x64-based Systems, Windows Server 2008 SP2 for x64-based Systems, Windows Server 2008 for Itanium-based Systems e Windows Server 2008 SP2 for Itanium-based Systems)

MS10-074 - Vulnerability in Microsoft Foundation Classes Could Allow Remote Code Execution (2387149) (Per Windows Server 2008 per sistemi a 32-bit, Windows Server 2008 SP2 per sistemi a 32-bit, Windows Server 2008 for x64-based Systems, Windows Server 2008 SP2 for x64-based Systems, Windows Server 2008 for Itanium-based Systems e Windows Server 2008 SP2 for Itanium-based Systems)

MS10-076 - Vulnerability in the Embedded OpenType Font Engine Could Allow Remote Code Execution (982132) (Per Windows Server 2008 per sistemi a 32-bit, Windows Server 2008 SP2 per sistemi a 32-bit, Windows Server 2008 for x64-based Systems, Windows Server 2008 SP2 for x64-based Systems, Windows Server 2008 for Itanium-based Systems e Windows Server 2008 SP2 for Itanium-based Systems)

MS10-077 - Vulnerability in .NET Framework Could Allow Remote Code Execution (2160841) (Per Windows Server 2008 for x64-based Systems, Windows Server 2008 SP2 for x64-based Systems, Windows Server 2008 for Itanium-based Systems e Windows Server 2008 SP2 for Itanium-based Systems)

MS10-081 - Vulnerability in Windows Common Control Library Could Allow Remote Code Execution (2296011) (Per Windows Server 2008 per sistemi a 32-bit, Windows Server 2008 SP2 per sistemi a 32-bit, Windows Server 2008 for x64-based Systems, Windows Server 2008 SP2 for x64-based Systems, Windows Server 2008 for Itanium-based Systems e Windows Server 2008 SP2 for Itanium-based Systems)

MS10-082 - Vulnerability in Windows Media Player Could Allow Remote Code Execution (2378111) (Per Windows Server 2008 per sistemi a 32-bit, Windows Server 2008 SP2 per sistemi a 32-bit, Windows Server 2008 for x64-based Systems, Windows Server 2008 SP2 for x64-based Systems, Windows Server 2008 for Itanium-based Systems e Windows Server 2008 SP2 for Itanium-based Systems)

MS10-083 - Vulnerability in COM Validation in Windows Shell and WordPad Could Allow Remote Code Execution (2405882) (Per Windows Server 2008 per sistemi a 32-bit, Windows Server 2008 SP2 per sistemi a 32-bit, Windows Server 2008 for x64-based Systems, Windows Server 2008 SP2 for x64-based Systems, Windows Server 2008 for Itanium-based Systems e Windows Server 2008 SP2 for Itanium-based Systems)

MS10-085 - Vulnerabilities in SChannel could allow Denial of Service (2207566) (Per Windows Server 2008 per sistemi a 32-bit, Windows Server 2008 SP2 per sistemi a 32-bit, Windows Server 2008 for x64-based Systems, Windows Server 2008 SP2 for x64-based Systems, Windows Server 2008 for Itanium-based Systems e Windows Server 2008 SP2 for Itanium-based Systems)

 
Aggiornamenti di sicurezza del mese di Settembre 2010
 

MS10-061 - Vulnerability in Print Spooler Service Could Allow Remote Code Execution (2347290) (Per Windows Server 2008 per sistemi a 32-bit, Windows Server 2008 SP2 per sistemi a 32-bit, Windows Server 2008 for x64-based Systems, Windows Server 2008 SP2 for x64-based Systems, Windows Server 2008 for Itanium-based Systems e Windows Server 2008 SP2 for Itanium-based Systems)

MS10-062 - Vulnerability in MPEG-4 Codec Could Allow Remote Code Execution (975558) (Per Windows Server 2008 per sistemi a 32-bit, Windows Server 2008 SP2 per sistemi a 32-bit, Windows Server 2008 for x64-based Systems, Windows Server 2008 SP2 for x64-based Systems)

MS10-063 - Vulnerability in Unicode Scripts Processor Could Allow Remote Code Execution (2320113) (Per Windows Server 2008 per sistemi a 32-bit, Windows Server 2008 SP2 per sistemi a 32-bit, Windows Server 2008 for x64-based Systems, Windows Server 2008 SP2 for x64-based Systems)

MS10-065 - Vulnerabilities in Microsoft Internet Information Services (IIS) Could Allow Remote Code Execution (2267960) (Per Windows Server 2008 per sistemi a 32-bit, Windows Server 2008 SP2 per sistemi a 32-bit, Windows Server 2008 for x64-based Systems, Windows Server 2008 SP2 for x64-based Systems, Windows Server 2008 for Itanium-based Systems e Windows Server 2008 SP2 for Itanium-based Systems)

MS10-068 - Vulnerability in Local Security Authority Subsystem Service Could Allow Elevation of Privilege (983539) (Per Windows Server 2008 per sistemi a 32-bit, Windows Server 2008 SP2 per sistemi a 32-bit, Windows Server 2008 for x64-based Systems, Windows Server 2008 SP2 for x64-based Systems)

 
Aggiornamenti di sicurezza del mese di Agosto 2010
 

MS10-046 - Vulnerability in Windows Shell Could Allow Remote Code Execution (2286198) (Per Windows Server 2008 per sistemi a 32-bit, Windows Server 2008 SP2 per sistemi a 32-bit, Windows Server 2008 for x64-based Systems, Windows Server 2008 SP2 for x64-based Systems, Windows Server 2008 for Itanium-based Systems e Windows Server 2008 SP2 for Itanium-based Systems)

MS10-047 - Vulnerabilities in Windows Kernel Could Allow Elevation of Privilege (981852) (Per Windows Server 2008 per sistemi a 32-bit, Windows Server 2008 SP2 per sistemi a 32-bit, Windows Server 2008 for x64-based Systems, Windows Server 2008 SP2 for x64-based Systems, Windows Server 2008 for Itanium-based Systems e Windows Server 2008 SP2 for Itanium-based Systems)

MS10-048 - Vulnerabilities in Windows Kernel-Mode Drivers Could Allow Elevation of Privilege (2160329) (Per Windows Server 2008 per sistemi a 32-bit, Windows Server 2008 SP2 per sistemi a 32-bit, Windows Server 2008 for x64-based Systems, Windows Server 2008 SP2 for x64-based Systems, Windows Server 2008 for Itanium-based Systems e Windows Server 2008 SP2 for Itanium-based Systems)

MS10-049 - Vulnerabilities in SChannel could allow Remote Code Execution (980436) (Per Windows Server 2008 per sistemi a 32-bit, Windows Server 2008 SP2 per sistemi a 32-bit, Windows Server 2008 for x64-based Systems, Windows Server 2008 SP2 for x64-based Systems, Windows Server 2008 for Itanium-based Systems e Windows Server 2008 SP2 for Itanium-based Systems)

MS10-051 - Vulnerability in Microsoft XML Core Services Could Allow Remote Code Execution (2079403) (Per Windows Server 2008 per sistemi a 32-bit, Windows Server 2008 SP2 per sistemi a 32-bit, Windows Server 2008 for x64-based Systems, Windows Server 2008 SP2 for x64-based Systems, Windows Server 2008 for Itanium-based Systems e Windows Server 2008 SP2 for Itanium-based Systems)

MS10-053 - Cumulative Security Update for Internet Explorer (2183461) (Per Windows Server 2008 per sistemi a 32-bit, Windows Server 2008 SP2 per sistemi a 32-bit, Windows Server 2008 for x64-based Systems, Windows Server 2008 SP2 for x64-based Systems, Windows Server 2008 for Itanium-based Systems e Windows Server 2008 SP2 for Itanium-based Systems)

MS10-054 - Vulnerabilities in SMB Server Could Allow Remote Code Execution (982214) (Per Windows Server 2008 per sistemi a 32-bit, Windows Server 2008 SP2 per sistemi a 32-bit, Windows Server 2008 for x64-based Systems, Windows Server 2008 SP2 for x64-based Systems, Windows Server 2008 for Itanium-based Systems e Windows Server 2008 SP2 for Itanium-based Systems)

MS10-058 - Vulnerabilities in TCP/IP could cause Elevation of Privilege (978886) (Per Windows Server 2008 per sistemi a 32-bit, Windows Server 2008 SP2 per sistemi a 32-bit, Windows Server 2008 for x64-based Systems, Windows Server 2008 SP2 for x64-based Systems, Windows Server 2008 for Itanium-based Systems e Windows Server 2008 SP2 for Itanium-based Systems)

MS10-059 - Vulnerabilities in the Tracing Feature for Services Could Allow an Elevation of Privilege (982799) (Per Windows Server 2008 per sistemi a 32-bit, Windows Server 2008 SP2 per sistemi a 32-bit, Windows Server 2008 for x64-based Systems, Windows Server 2008 SP2 for x64-based Systems, Windows Server 2008 for Itanium-based Systems e Windows Server 2008 SP2 for Itanium-based Systems)

MS10-060 - Vulnerabilities in the Microsoft .NET Common Language Runtime and in Microsoft Silverlight Could Allow Remote Code Execution (2265906) (Per Windows Server 2008 per sistemi a 32-bit, Windows Server 2008 SP2 per sistemi a 32-bit, Windows Server 2008 for x64-based Systems, Windows Server 2008 SP2 for x64-based Systems, Windows Server 2008 for Itanium-based Systems e Windows Server 2008 SP2 for Itanium-based Systems)

 
Aggiornamenti di sicurezza del mese di Giugno 2010
 
MS10-032 - Vulnerabilities in Windows Kernel-Mode Drivers Could Allow Elevation of Privilege (979559) (Per Windows Server 2008 per sistemi a 32-bit, Windows Server 2008 SP2 per sistemi a 32-bit, Windows Server 2008 for x64-based Systems, Windows Server 2008 SP2 for x64-based Systems, Windows Server 2008 for Itanium-based Systems e Windows Server 2008 SP2 for Itanium-based Systems)
MS10-033 - Vulnerabilities in Media Decompression Could Allow Remote Code Execution (979902) (Per Windows Server 2008 per sistemi a 32-bit, Windows Server 2008 SP2 per sistemi a 32-bit, Windows Server 2008 for x64-based Systems, Windows Server 2008 SP2 for x64-based Systems, Windows Server 2008 for Itanium-based Systems e Windows Server 2008 SP2 for Itanium-based Systems)
MS10-034 - Cumulative Security Update of ActiveX Kill Bits (980195) (Per Windows Server 2008 per sistemi a 32-bit, Windows Server 2008 SP2 per sistemi a 32-bit, Windows Server 2008 for x64-based Systems, Windows Server 2008 SP2 for x64-based Systems, Windows Server 2008 for Itanium-based Systems e Windows Server 2008 SP2 for Itanium-based Systems)

MS10-035 -Cumulative Security Update for Internet Explorer (982381) (Per Internet Explorer 7 e 8 su Windows Server 2008 per sistemi a 32-bit, Windows Server 2008 SP2 per sistemi a 32-bit, Windows Server 2008 for x64-based Systems, Windows Server 2008 SP2 for x64-based Systems, Windows Server 2008 for Itanium-based Systems e Windows Server 2008 SP2 for Itanium-based Systems)

MS10-037 - Vulnerability in the OpenType Compact Font Format (CFF) Driver Could Allow Elevation of Privilege (980218) (Per Windows Server 2008 per sistemi a 32-bit, Windows Server 2008 SP2 per sistemi a 32-bit, Windows Server 2008 for x64-based Systems, Windows Server 2008 SP2 for x64-based Systems, Windows Server 2008 for Itanium-based Systems e Windows Server 2008 SP2 for Itanium-based Systems)

MS10-040 - Vulnerability in Internet Information Services Could Allow Remote Code Execution (982666) (Per Windows Server 2008 per sistemi a 32-bit, Windows Server 2008 SP2 per sistemi a 32-bit, Windows Server 2008 for x64-based Systems, Windows Server 2008 SP2 for x64-based Systems, Windows Server 2008 for Itanium-based Systems e Windows Server 2008 SP2 for Itanium-based Systems)

MS10-041 - Vulnerability in Microsoft .NET Framework Could Allow Tampering (981343) (Per Windows Server 2008 per sistemi a 32-bit, Windows Server 2008 SP2 per sistemi a 32-bit, Windows Server 2008 for x64-based Systems, Windows Server 2008 SP2 for x64-based Systems, Windows Server 2008 for Itanium-based Systems e Windows Server 2008 SP2 for Itanium-based Systems)

 
Aggiornamenti di sicurezza del mese di Maggio 2010
 

MS10-030 - Vulnerability in Outlook Express and Windows Mail Could Allow Remote Code Execution (978542) (Per Windows Server 2008 per sistemi a 32-bit, Windows Server 2008 SP2 per sistemi a 32-bit, Windows Server 2008 for x64-based Systems, Windows Server 2008 SP2 for x64-based Systems, Windows Server 2008 for Itanium-based Systems e Windows Server 2008 SP2 for Itanium-based Systems)

 
Aggiornamenti di sicurezza del mese di Aprile 2010
 

MS10-019 - Vulnerabilities in Windows Could Allow Remote Code Execution (981210) (Per Windows Server 2008 per sistemi a 32-bit, Windows Server 2008 SP2 per sistemi a 32-bit, Windows Server 2008 for x64-based Systems, Windows Server 2008 SP2 for x64-based Systems, Windows Server 2008 for Itanium-based Systems e Windows Server 2008 SP2 for Itanium-based Systems)

MS10-020 - Vulnerabilities in SMB Client Could Allow Remote Code Execution (980232) (Per Windows Server 2008 per sistemi a 32-bit, Windows Server 2008 SP2 per sistemi a 32-bit, Windows Server 2008 for x64-based Systems, Windows Server 2008 SP2 for x64-based Systems, Windows Server 2008 for Itanium-based Systems e Windows Server 2008 SP2 for Itanium-based Systems)

MS10-021 - Vulnerabilities in Windows Kernel could allow Elevation of Privilege (979683) (Per Windows Server 2008 per sistemi a 32-bit, Windows Server 2008 SP2 per sistemi a 32-bit, Windows Server 2008 for x64-based Systems, Windows Server 2008 SP2 for x64-based Systems, Windows Server 2008 for Itanium-based Systems e Windows Server 2008 SP2 for Itanium-based Systems)

MS 10-022 - Vulnerability in VBScript Scripting Engine Could Allow Remote Code Execution (981169) (Per Windows Server 2008 per sistemi a 32-bit, Windows Server 2008 SP2 per sistemi a 32-bit, Windows Server 2008 for x64-based Systems, Windows Server 2008 SP2 for x64-based Systems, Windows Server 2008 for Itanium-based Systems e Windows Server 2008 SP2 for Itanium-based Systems)

MS10-024 - Vulnerabilities in Microsoft Exchange and Windows SMTP Service Could Allow Denial of Service (981832) (Per Windows Server 2008 per sistemi a 32-bit, Windows Server 2008 SP2 per sistemi a 32-bit, Windows Server 2008 for x64-based Systems, Windows Server 2008 SP2 for x64-based Systems, Windows Server 2008 for Itanium-based Systems e Windows Server 2008 SP2 for Itanium-based Systems)

MS10-026 - Vulnerability in Microsoft MPEG Layer-3 Codecs Could Allow Remote Code Execution (977816) (Per Windows Server 2008 per sistemi a 32-bit, Windows Server 2008 SP2 per sistemi a 32-bit, Windows Server 2008 for x64-based Systems, Windows Server 2008 SP2 for x64-based Systems)

MS10-029 - Vulnerability in Windows ISATAP Component Could Allow Spoofing (978338) (Per Windows Server 2008 per sistemi a 32-bit, Windows Server 2008 SP2 per sistemi a 32-bit, Windows Server 2008 for x64-based Systems, Windows Server 2008 SP2 for x64-based Systems, Windows Server 2008 for Itanium-based Systems e Windows Server 2008 SP2 for Itanium-based Systems)


 In evidenza Registrare la TV da iPhone e iPad



Nel Web in WinTricks
Copyright © 1999-2012 Master New Media s.r.l. p.iva: 02947530784
COPYRIGHT . PRIVACY . REDAZIONE . STORIA . SUPPORTA